<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta property="fb:pages" content="12622425949" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://esctoday.com/xmlrpc.php">
<meta name="google-site-verification" content="v84ZTceatGXkFX9kMkQ792qROrAtxYOvO54Q-ixaV6A" />
<link rel="apple-touch-icon" sizes="180x180" href="https://esct2019.storage.googleapis.com/wp-content/uploads/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://esct2019.storage.googleapis.com/wp-content/uploads/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://esct2019.storage.googleapis.com/wp-content/uploads/favicons/favicon-16x16.png">
<link rel="manifest" href="https://esct2019.storage.googleapis.com/wp-content/uploads/favicons/site.webmanifest">
<link rel="mask-icon" href="https://esct2019.storage.googleapis.com/wp-content/uploads/favicons/safari-pinned-tab.svg" color="#da532c">
<link rel="shortcut icon" href="https://esct2019.storage.googleapis.com/wp-content/uploads/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="https://esct2019.storage.googleapis.com/wp-content/uploads/favicons/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:100,300,400,500,700,900,100italic,300italic,400italic,500italic,700italic,900italic', 'Exo+2:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Eurovision UK: Sam Ryder&#039;s Space Man charts at #2 in Britain - ESCToday.com</title>
<meta name="description" content="Eurovision news: Sam Ryder, the 2022 Eurovision representative, has reached the top of the UK&#039;s charts with his Eurovision entry &#039;Space Man&#039; which is currently charting at" />
<link rel="canonical" href="https://esctoday.com/?p=187053" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eurovision UK: Sam Ryder&#039;s Space Man charts at #2 in Britain - ESCToday.com" />
<meta property="og:description" content="Eurovision news: Sam Ryder, the 2022 Eurovision representative, has reached the top of the UK&#039;s charts with his Eurovision entry &#039;Space Man&#039; which is currently charting at" />
<meta property="og:url" content="https://esctoday.com/?p=187053" />
<meta property="og:site_name" content="Eurovision News, Polls and Information by ESCToday" />
<meta property="article:publisher" content="https://facebook.com/esctoday" />
<meta property="article:author" content="https://www.facebook.com/jiandani.sergio" />
<meta property="article:published_time" content="2022-05-21T09:30:23+00:00" />
<meta property="article:modified_time" content="2022-05-21T09:30:24+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/sergiosanj1" />
<meta name="twitter:site" content="@esctoday" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Sanjay (Sergio) Jiandani" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://esctoday.com/#organization","name":"ESCToday","url":"https://esctoday.com/","sameAs":["https://instagram.com/esctoday","https://www.linkedin.com/company/506308","https://pinterest.com/esctoday","https://youtube.com/esctodaytv","https://facebook.com/esctoday","https://twitter.com/esctoday"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://esctoday.com/#/schema/logo/image/","url":"https://esct2019.storage.googleapis.com/wp-content/uploads/2021/10/wsi-imageoptim-logo-esctoday.png?x66696","contentUrl":"https://esct2019.storage.googleapis.com/wp-content/uploads/2021/10/wsi-imageoptim-logo-esctoday.png?x66696","width":316,"height":80,"caption":"ESCToday"},"image":{"@id":"https://esctoday.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://esctoday.com/#website","url":"https://esctoday.com/","name":"Eurovision News, Polls and Information by ESCToday","description":"Your daily Eurovision news centre","publisher":{"@id":"https://esctoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://esctoday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://esctoday.com/?p=187053#primaryimage","url":"https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-sam-ryder-charts.jpg?x66696","contentUrl":"https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-sam-ryder-charts.jpg?x66696","width":796,"height":420},{"@type":"WebPage","@id":"https://esctoday.com/?p=187053#webpage","url":"https://esctoday.com/?p=187053","name":"Eurovision UK: Sam Ryder's Space Man charts at #2 in Britain - ESCToday.com","isPartOf":{"@id":"https://esctoday.com/#website"},"primaryImageOfPage":{"@id":"https://esctoday.com/?p=187053#primaryimage"},"datePublished":"2022-05-21T09:30:23+00:00","dateModified":"2022-05-21T09:30:24+00:00","description":"Eurovision news: Sam Ryder, the 2022 Eurovision representative, has reached the top of the UK's charts with his Eurovision entry 'Space Man' which is currently charting at","breadcrumb":{"@id":"https://esctoday.com/?p=187053#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://esctoday.com/?p=187053"]}]},{"@type":"BreadcrumbList","@id":"https://esctoday.com/?p=187053#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://esctoday.com/"},{"@type":"ListItem","position":2,"name":"UK: Sam Ryder&#8217;s Space Man charts at #2 in Britain"}]},{"@type":"Article","@id":"https://esctoday.com/?p=187053#article","isPartOf":{"@id":"https://esctoday.com/?p=187053#webpage"},"author":{"@id":"https://esctoday.com/#/schema/person/c77a353a636335d12ba0152d0b76beae"},"headline":"UK: Sam Ryder&#8217;s Space Man charts at #2 in Britain","datePublished":"2022-05-21T09:30:23+00:00","dateModified":"2022-05-21T09:30:24+00:00","mainEntityOfPage":{"@id":"https://esctoday.com/?p=187053#webpage"},"wordCount":272,"publisher":{"@id":"https://esctoday.com/#organization"},"image":{"@id":"https://esctoday.com/?p=187053#primaryimage"},"thumbnailUrl":"https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-sam-ryder-charts.jpg?x66696","keywords":["eurovision","Sam Ryder","United Kingdom"],"articleSection":["News","United Kingdom"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://esctoday.com/#/schema/person/c77a353a636335d12ba0152d0b76beae","name":"Sanjay (Sergio) Jiandani","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://esctoday.com/#/schema/person/image/","url":"https://esct2019.storage.googleapis.com/wp-content/uploads/2017/11/wsi-imageoptim-VIENNA-2015-029-150x150.jpg?x66696","contentUrl":"https://esct2019.storage.googleapis.com/wp-content/uploads/2017/11/wsi-imageoptim-VIENNA-2015-029-150x150.jpg?x66696","caption":"Sanjay (Sergio) Jiandani"},"description":"Sanjay (Sergio) joined esctoday.com in December 2006 as an editor. He was appointed as the Head of Press of ESCToday.com in 2011. Hereafter in 2016 he was promoted as the Head of International Relations &amp; Communications at ESCToday. Sergio has covered the Eurovision Song Contest live 19 times since 2000, having worked for several international magazines and media outlets.","sameAs":["https://www.facebook.com/jiandani.sergio","https://es.linkedin.com/in/sanjay-jiandani-570284125","https://twitter.com/https://twitter.com/sergiosanj1"],"url":"https://esctoday.com/author/sanjay-jiandani/"}]}</script>

<link rel='dns-prefetch' href='//esctoday.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eurovision News, Polls and Information by ESCToday &raquo; Feed" href="https://esctoday.com/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://esct2019.storage.googleapis.com/wp-includes/css/dist/block-library/style.min.css.gzip?x66696' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://esct2019.storage.googleapis.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css.gzip?x66696' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://esct2019.storage.googleapis.com/wp-content/plugins/contact-form-7/includes/css/styles.css.gzip?x66696' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://esct2019.storage.googleapis.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css.gzip?x66696' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-bootstrap-css' href='https://esct2019.storage.googleapis.com/wp-content/themes/esctoday/css/plugins/bootstrap/css/bootstrap.min.css.gzip?x66696' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900&#038;subset=cyrillic%2Cgreek' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://esct2019.storage.googleapis.com/wp-content/themes/esctoday/css/plugins/font-awesome/css/font-awesome.css.gzip?x66696' type='text/css' media='all' />
<link rel='stylesheet' id='flag-icons-css' href='https://esct2019.storage.googleapis.com/wp-content/themes/esctoday/css/flags/flags.css.gzip?x66696' type='text/css' media='all' />
<link rel='stylesheet' id='dt-style-css' href='https://esct2019.storage.googleapis.com/wp-content/themes/esctoday/style.css.gzip?x66696' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://esct2019.storage.googleapis.com/wp-content/plugins/cookie-notice/includes/../css/front.min.css.gzip?x66696' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://esct2019.storage.googleapis.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png?x66696) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://esct2019.storage.googleapis.com/wp-includes/js/jquery/jquery.min.js.gzip?x66696' id='jquery-core-js'></script>
<script type='text/javascript' src='https://esct2019.storage.googleapis.com/wp-includes/js/jquery/jquery-migrate.min.js.gzip?x66696' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://esct2019.storage.googleapis.com/wp-content/themes/esctoday/js/script.js.gzip?x66696' id='mag-script-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/esctoday.com\/wp-admin\/admin-ajax.php","nonce":"fb683ea4dd","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://esct2019.storage.googleapis.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js.gzip?x66696' id='cookie-notice-front-js'></script>
<link rel="https://api.w.org/" href="https://esctoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://esctoday.com/wp-json/wp/v2/posts/187053" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://esctoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://esct2019.storage.googleapis.com/wp-includes/wlwmanifest.xml.gzip" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://esct.co/3wv3nFD' />
<link rel="alternate" type="application/json+oembed" href="https://esctoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fesctoday.com%2F187053%2Fuk-sam-ryders-space-man-charts-at-2-in-britain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://esctoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fesctoday.com%2F187053%2Fuk-sam-ryders-space-man-charts-at-2-in-britain%2F&#038;format=xml" />

<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>

<link rel="apple-touch-icon" sizes="76x76" href="https://esct2019.storage.googleapis.com/wp-content/uploads/fbrfg/apple-touch-icon.png?x66696&amp;v=1">
<link rel="icon" type="image/png" sizes="32x32" href="https://esct2019.storage.googleapis.com/wp-content/uploads/fbrfg/favicon-32x32.png?x66696&amp;v=1">
<link rel="icon" type="image/png" sizes="16x16" href="https://esct2019.storage.googleapis.com/wp-content/uploads/fbrfg/favicon-16x16.png?x66696&amp;v=1">
<link rel="manifest" href="https://esct2019.storage.googleapis.com/wp-content/uploads/fbrfg/site.webmanifest?v=1">
<link rel="mask-icon" href="https://esct2019.storage.googleapis.com/wp-content/uploads/fbrfg/safari-pinned-tab.svg.gzip?x66696&amp;v=1" color="#5bbad5">
<link rel="shortcut icon" href="https://esct2019.storage.googleapis.com/wp-content/uploads/fbrfg/favicon.ico.gzip?x66696&amp;v=1">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="https://esct2019.storage.googleapis.com/wp-content/uploads/fbrfg/browserconfig.xml.gzip?v=1">
<meta name="theme-color" content="#ffffff"> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "https://esct2019.storage.googleapis.com/OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "https://esct2019.storage.googleapis.com/OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://esctoday.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '848f6e44-da03-4e90-a389-be7fc0298ddb';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "esctoday";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.147da6f8-95e8-4f3e-9e77-8dc52e1c58f0";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type="text/javascript">
			/* <![CDATA[ */var ajaxurl = "https://esctoday.com/wp-admin/admin-ajax.php";var dt_path = "https://esctoday.com/wp-content/themes/esctoday";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
			</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script>
<script>
			googletag.cmd.push(function() {
				googletag.defineSlot('/6787190/esctoday2_336x280_1', [350, 250], 'div-gpt-ad-1510691866308-0').addService(googletag.pubads());
				googletag.defineSlot('/6787190/esctoday2_336x280_2', [300, 250], 'div-gpt-ad-1510691866308-1').addService(googletag.pubads());
				googletag.defineSlot('/6787190/esctoday2_728x90_top', [728, 90], 'div-gpt-ad-1510691866308-2').addService(googletag.pubads());
				googletag.defineSlot('/6787190/esctoday2_728x90_2', [728, 90], 'div-gpt-ad-1510691866308-3').addService(googletag.pubads());
				googletag.defineSlot('/6787190/esctoday2_article_mobile_1', [300, 250], 'div-gpt-ad-1510691866308-4').addService(googletag.pubads());
				googletag.defineSlot('/6787190/esctoday2_article_mobile_2', [300, 250], 'div-gpt-ad-1510691866308-5').addService(googletag.pubads());
				googletag.defineSlot('/6787190/esctoday2_970x250//90', [970, 250], 'div-gpt-ad-1510691866308-6').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
			});
		</script>
<script>
			jQuery(function ($) {
				$(document).ready(function () {
					if(['iPad', 'iPhone', 'iPod'].indexOf(navigator.platform) >= 0) {
						$('body').addClass('isIos');
						} else {
						$('body').addClass('isNotIos');
					}
				});
			});
		</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28910909-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-28910909-1');</script>
<style>.isIos .parallax-image-holder {background-attachment:scroll;}.grecaptcha-badge {display: none !important;}@media(min-width:768px) {.countries-cols UL LI {display: inline-block;width: 25%;}.countries-cols UL {width: 650px;}}</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-187053 single-format-standard sticky-header big-header top-header wide cookies-not-set wpb-js-composer js-comp-ver-6.8.0 vc_responsive">
<div id="fb-root"></div>
<div id="main">
<header class="header-wrapper clearfix">
<div class="header-top">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<div class="menu-top_menu-container"><ul id="secondary-menu" class="top-menu pull-left"><li id="menu-item-107194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107194"><a href="https://esctoday.com/eurovision-news/eurovision-news-sweden-2016/">News</a></li>
<li id="menu-item-108240" class="menu-item menu-item-type-post_type_archive menu-item-object-participant menu-item-108240"><a href="https://esctoday.com/participant/">Participants</a></li>
<li id="menu-item-130047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130047"><a href="https://esctoday.com/contact/">Contact Us</a></li>
</ul></div>
<div class="social-icons pull-right">
<a href="http://facebook.com/esctoday" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a href="http://twitter.com/esctoday" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="http://youtube.com/esctodaytv" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube fa-lg"></i></a><a href="https://www.linkedin.com/company/506308" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Linkedin" target="_blank"><i class="fa fa-linkedin fa-lg"></i></a><a href="https://www.instagram.com/esctoday" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Instagram" target="_blank"><i class="fa fa-instagram fa-lg"></i></a> </div>
</div>
</div>
</div>
</div>
</div>
<div class="header-mid">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<div class="header-mid-wrapper clearfix">
<div class="mid-logo-wrapper">
 <a class="logo" href="https://esctoday.com/" title="Eurovision News, Polls and Information by ESCToday - Your daily Eurovision news centre" rel="home">
<h1 style="margin: 0;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Eurovision News, Polls and Information by ESCToday" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2021/10/wsi-imageoptim-logo-esctoday.png?x66696" /><noscript><img src="https://esct2019.storage.googleapis.com/wp-content/uploads/2021/10/wsi-imageoptim-logo-esctoday.png?x66696" alt="Eurovision News, Polls and Information by ESCToday"/></noscript></h1>
</a>
</div>
<div class="header-banner"><div id="div-gpt-ad-1510691866308-2" class="showDesktop"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510691866308-2'); });</script></div></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="header" id="header">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<nav class="navbar mega-menu">
<a class="logo" href="https://esctoday.com/" title="Eurovision News, Polls and Information by ESCToday - Your daily Eurovision news centre" rel="home">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Eurovision News, Polls and Information by ESCToday" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2021/10/wsi-imageoptim-logo-esctoday.png?x66696" /><noscript><img src="https://esct2019.storage.googleapis.com/wp-content/uploads/2021/10/wsi-imageoptim-logo-esctoday.png?x66696" alt="Eurovision News, Polls and Information by ESCToday" /></noscript>
</a>
<div id="main-nav" class="collapse navbar-collapse"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-38557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38557 dropdown menu-color10885"><a href="https://esctoday.com/eurovision-news/" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-38559" class="countries-cols menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-38559 dropdown dropdown-submenu"><a href="https://esctoday.com/eurovision-news-countries/">All the Countries</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-108268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108268"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-albania/">Albania</a></li>
<li id="menu-item-108269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108269"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-andorra/">Andorra</a></li>
<li id="menu-item-108270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108270"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-armenia/">Armenia</a></li>
<li id="menu-item-108271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108271"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-australia/">Australia</a></li>
<li id="menu-item-108272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108272"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-austria/">Austria</a></li>
<li id="menu-item-108273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108273"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-azerbaijan/">Azerbaijan</a></li>
<li id="menu-item-108274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108274"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-belarus/">Belarus</a></li>
<li id="menu-item-108275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108275"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-belgium/">Belgium</a></li>
<li id="menu-item-108276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108276"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-bosnia-herzegovina/">Bosnia &amp; Herzegovina</a></li>
<li id="menu-item-108277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108277"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-bulgaria/">Bulgaria</a></li>
<li id="menu-item-108278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108278"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-croatia/">Croatia</a></li>
<li id="menu-item-108279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108279"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-cyprus/">Cyprus</a></li>
<li id="menu-item-108280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108280"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-czech-republic/">Czech Republic</a></li>
<li id="menu-item-108281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108281"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-denmark/">Denmark</a></li>
<li id="menu-item-108282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108282"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-estonia/">Estonia</a></li>
<li id="menu-item-108283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108283"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-finland/">Finland</a></li>
<li id="menu-item-108284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108284"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-france/">France</a></li>
<li id="menu-item-108286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108286"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-georgia/">Georgia</a></li>
<li id="menu-item-108287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108287"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-germany/">Germany</a></li>
<li id="menu-item-108288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108288"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-greece/">Greece</a></li>
<li id="menu-item-108289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108289"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-hungary/">Hungary</a></li>
<li id="menu-item-108290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108290"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-iceland/">Iceland</a></li>
<li id="menu-item-108291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108291"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-ireland/">Ireland</a></li>
<li id="menu-item-108292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108292"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-israel/">Israel</a></li>
<li id="menu-item-108293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108293"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-italy/">Italy</a></li>
<li id="menu-item-108294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108294"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-latvia/">Latvia</a></li>
<li id="menu-item-108295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108295"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-lebanon/">Lebanon</a></li>
<li id="menu-item-108296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108296"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-liechtenstein/">Liechtenstein</a></li>
<li id="menu-item-108297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108297"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-lithuania/">Lithuania</a></li>
<li id="menu-item-108298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108298"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-luxembourg/">Luxembourg</a></li>
<li id="menu-item-108299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108299"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-malta/">Malta</a></li>
<li id="menu-item-108300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108300"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-moldova/">Moldova</a></li>
<li id="menu-item-108301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108301"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-monaco/">Monaco</a></li>
<li id="menu-item-108302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108302"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-montenegro/">Montenegro</a></li>
<li id="menu-item-108303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108303"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-morocco/">Morocco</a></li>
<li id="menu-item-108285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108285"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-north-macedonia/">North Macedonia</a></li>
<li id="menu-item-108304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108304"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-norway/">Norway</a></li>
<li id="menu-item-108305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108305"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-poland/">Poland</a></li>
<li id="menu-item-108306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108306"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-portugal/">Portugal</a></li>
<li id="menu-item-108307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108307"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-romania/">Romania</a></li>
<li id="menu-item-108308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108308"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-russia/">Russia</a></li>
<li id="menu-item-108309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108309"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-san-marino/">San Marino</a></li>
<li id="menu-item-108310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108310"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-serbia/">Serbia</a></li>
<li id="menu-item-108311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108311"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-serbia-montenegro/">Serbia &amp; Montenegro</a></li>
<li id="menu-item-108312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108312"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-slovakia/">Slovakia</a></li>
<li id="menu-item-108313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108313"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-slovenia/">Slovenia</a></li>
<li id="menu-item-108314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108314"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-spain/">Spain</a></li>
<li id="menu-item-108315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108315"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-sweden/">Sweden</a></li>
<li id="menu-item-108316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108316"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-switzerland/">Switzerland</a></li>
<li id="menu-item-108317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108317"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-the-netherlands/">The Netherlands</a></li>
<li id="menu-item-108318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108318"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-turkey/">Turkey</a></li>
<li id="menu-item-108319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108319"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-ukraine/">Ukraine</a></li>
<li id="menu-item-108320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108320"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-united-kingdom/">United Kingdom</a></li>
<li id="menu-item-108321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108321"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-yugoslavia/">Yugoslavia</a></li>
</ul>
</li>
<li id="menu-item-38561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38561"><a href="https://esctoday.com/eurovision-news/eurovision-news-past-participants/">News about Past Participants</a></li>
<li id="menu-item-38560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38560"><a href="https://esctoday.com/eurovision-news-ogae/">News from Fan Clubs</a></li>
<li id="menu-item-38562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38562"><a href="https://esctoday.com/eurovision-news-archive/">News Archive/History</a></li>
</ul>
</li>
<li id="menu-item-184294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-184294 dropdown menu-color11544"><a href="https://esctoday.com/eurovision-news/eurovision-news-italy-2022/" class="dropdown-toggle" aria-haspopup="true">Italy 2022 <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-184295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184295"><a href="http://esctoday.com/participant?contest_year=2022">Participants</a></li>
</ul>
</li>
<li id="menu-item-137361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137361 dropdown"><a href="#" class="dropdown-toggle" aria-haspopup="true">Previous Years <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-180984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180984 dropdown dropdown-submenu"><a href="https://esctoday.com/eurovision-news/the-netherlands-2021/">Rotterdam 2021</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-180985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180985"><a href="http://esctoday.com/participant?contest_year=2021">Participants</a></li>
</ul>
</li>
<li id="menu-item-177171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177171 dropdown dropdown-submenu"><a href="https://esctoday.com/eurovision-news/eurovision-news-the-netherlands-2020/">Rotterdam 2020</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-177172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177172"><a href="http://esctoday.com/participant?contest_year=2020">Participants</a></li>
</ul>
</li>
<li id="menu-item-171446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171446 dropdown dropdown-submenu"><a href="https://esctoday.com/eurovision-news/eurovision-news-israel-2019/">Tel Aviv 2019</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-171447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171447"><a href="http://esctoday.com/participant?contest_year=2019">Participants</a></li>
</ul>
</li>
<li id="menu-item-148277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148277 dropdown dropdown-submenu"><a href="https://esctoday.com/eurovision-news/eurovision-news-portugal-2018/">Portugal 2018</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-171445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171445"><a href="http://esctoday.com/participant?contest_year=2018">Participants</a></li>
<li id="menu-item-171444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171444"><a href="https://esctoday.com/eurovision-news-discover-lisbon/">Discover Lisbon</a></li>
</ul>
</li>
<li id="menu-item-137362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137362 dropdown dropdown-submenu"><a href="https://esctoday.com/eurovision-news/eurovision-news-ukraine-2017/">Ukraine 2017</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-162531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162531"><a href="http://esctoday.com/participant?contest_year=2017">Participants</a></li>
<li id="menu-item-162530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162530"><a href="https://esctoday.com/eurovision-news-discover-kyiv/">Discover Kyiv</a></li>
</ul>
</li>
<li id="menu-item-104297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104297 dropdown dropdown-submenu"><a href="https://esctoday.com/eurovision-news/eurovision-news-sweden-2016/">Sweden 2016</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-137583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137583"><a href="http://esctoday.com/participant?contest_year=2016">Participants</a></li>
<li id="menu-item-137584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137584"><a href="https://esctoday.com/eurovision-news-discover-stockholm/">Discover Stockholm</a></li>
</ul>
</li>
<li id="menu-item-108242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-108242 dropdown dropdown-submenu"><a href="https://esctoday.com/eurovision-news/eurovision-news-austria-2015/">Austria 2015</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-108246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108246 dropdown"><a href="#">Participants</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-108245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108245"><a href="https://esctoday.com/participants/eurovision-song-contest-2015-semi-final-1/">Eurovision Song Contest 2015 – Semi-final 1</a></li>
<li id="menu-item-108244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108244"><a href="https://esctoday.com/participants/eurovision-song-contest-2015-semi-final-2/">Eurovision Song Contest 2015 – Semi-final 2</a></li>
<li id="menu-item-108243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108243"><a href="https://esctoday.com/eurovision-song-contest-2015-grand-final/">Eurovision Song Contest 2015 – Grand Final</a></li>
</ul>
</li>
<li id="menu-item-108247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108247"><a href="https://esctoday.com/eurovision-news-discover-vienna/">Discover Vienna</a></li>
<li id="menu-item-108248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108248"><a href="https://esctoday.com/eurovision-news-specials/eurovision-news-video-message/">Eurostar&#8217;s Video Messages</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-142157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142157"><a href="https://esctoday.com/contact/">Contact Us</a></li>
</ul></div>
<div class="header-right">
<div class="social-icons">

</div>
<a href="#" class="fixed-button navbar-toggle" id="fixed-button">
<i></i>
<i></i>
<i></i>
<i></i>
</a>
</div>
<div id="sb-search" class="sb-search">
<form action="https://esctoday.com/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type" />
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
</nav>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">

<div class="parallax-header">


<div class="parallax-wrapper">
<div data-bg="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-sam-ryder-charts.jpg?x66696" class="parallax-image-holder rocket-lazyload" style=""></div>
<div class="container">
<div class="mag-content parallax-box">
<div class="row">
<div class="col-md-12 parallax-box">
<header class="post-header">
<h1 class="post-title">UK: Sam Ryder&#8217;s Space Man charts at #2 in Britain</h1>
<div class="cat-wrapper"><a href='https://esctoday.com/eurovision-news/' class='dt_cat bgcolor10885'>News</a></div>
<p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://esctoday.com/author/sanjay-jiandani/"><b>Sanjay (Sergio) Jiandani</b></a></span> <span class="article-date"><i class="fa fa-clock-o"></i> May 21, 2022 11:30 am</span><span><i class="fa fa-eye"></i> 0 views</span><a class="comments-count" href="#comments"><span class="fb-comments-count" data-href=""></span></a></p> </header>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="container main-wrapper">
<div class="mag-content clearfix">
<div class="row">
 <div class="col-md-12">
<div class="content-top-wrapper"><div id="div-gpt-ad-1510691866308-6" class="showDesktop"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510691866308-6'); });</script></div></div>
</div>
</div>
</div>
<div class="main-content mag-content clearfix">
<div class="row blog-content">
<div class="col-md-8 main-wp dt_content">
<div class="theiaStickySidebar">
<div class="row">
<div class="col-md-12">
<article id="post-187053" class="dt_post_content clearfix post-187053 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news category-eurovision-news-united-kingdom tag-eurovision tag-sam-ryder tag-eurovision-news-united-kingdom">
<div class="post-content clearfix">
<p><strong>Sam Ryder, the 2022 Eurovision representative, has reached the top of the UK&#8217;s charts with his Eurovision entry &#8216;Space Man&#8217; which is currently charting at #2.</strong></p><style>.showMobile {display: none;}.showDesktop {display: block;}@media (max-width:767px) {.showMobile {display: block;}.showDesktop {display: none;}}</style><div id="div-gpt-ad-1510691866308-4" class="showMobile"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510691866308-4'); });</script></div>
<p>&#8216;<em>Space Man</em>&#8216; has thus become the highest charting British Eurovision entry since 1996 when <strong>Gina G</strong> topped the British charts with her Eurovision entry &#8216;<em>Ooh Aah Just A Little Bit</em>&#8216;.</p>
<p><strong>Sam Ryder</strong>&#8216;s  ESC song has become the most dowloaded song of the week in the UK this week.</p>
<p>Sam Ryder says:</p>
<blockquote><p><em>We wanted to take on this negative Eurovision stigma in the UK – this habitual loop of cynicism and telling ourselves Europe doesn’t like the UK.</em></p>
<p><em>That was absolutely not the case, we don’t subscribe to that narrative whatsoever. The result gives strength to that idea. We’ve stripped away at the negativity and shone a bit of light in its place. Eurovision is my favourite thing in the world – I’m so stoked that I got to be a part of this story with my friends and my team.</em></p></blockquote>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<div class="rll-youtube-player" data-src="//www.youtube.com/embed/vPSPxFtJ_u8" data-id="vPSPxFtJ_u8" data-query="wmode=transparent&amp;modestbranding=1&amp;autohide=1&amp;showinfo=0&amp;rel=0"></div><noscript><iframe src="//www.youtube.com/embed/vPSPxFtJ_u8?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></noscript> </div>
<p>The UK&#8217;s Eurovision entry is not the only one charting in the British charts this week, as we have several other ESC 2022 entries which have entered the UK &#8216;s charts:</p>
<ul>
<li><em>#38 Ukraine- <strong>Kalush</strong>&#8211; Stefania</em></li>
<li><em>#47 Norway- <strong>Subwoolfer</strong>&#8211; Give that wolf a banana</em></li>
<li><em>#56 Spain- <strong>Chanel</strong>&#8211; Slo Mo</em></li>
<li><em>#59 Sweden- <strong>Cornelia Jacobs</strong>&#8211; Hold me closer</em></li>
</ul>
<p>Sam Ryder represented the UK at the 2022 Eurovision Song Contest with his entry &#8216;Space Man&#8217; achieving an honourable 2nd place in the Grand Final.</p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<div class="rll-youtube-player" data-src="//www.youtube.com/embed/RZ0hqX_92zI" data-id="RZ0hqX_92zI" data-query="wmode=transparent&amp;modestbranding=1&amp;autohide=1&amp;showinfo=0&amp;rel=0"></div><noscript><iframe loading="lazy" src="//www.youtube.com/embed/RZ0hqX_92zI?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></noscript> </div>
<p>Source: officialcharts.com<br />
Photo credit: officialcharts.com</p>
<div id="div-gpt-ad-1510691866308-5" class="showMobile"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510691866308-5'); });</script></div><div class="alert alert-success call_to_action joinourteam">
ESCToday is growing and always looks for new members to join our team! Feel free to drop us a line if you're interested! Use the <a href="https://esctoday.com/contact/" target="_blank">Contact Us page</a> or send us an email at <a href="/cdn-cgi/l/email-protection#33455250525d505a564073564050475c57524a1d505c5e"><span class="__cf_email__" data-cfemail="9ee8fffdfff0fdf7fbeddefbedfdeaf1faffe7b0fdf1f3">[email&#160;protected]</span></a>!
</div>
</div>
<footer class="post-meta">
<div class="tags-wrapper"><ul class="tags-widget clearfix">
<li class="trending">Tags:</li><li><a href="https://esctoday.com/tag/eurovision/" rel="tag">eurovision</a></li><li><a href="https://esctoday.com/tag/sam-ryder/" rel="tag">Sam Ryder</a></li><li><a href="https://esctoday.com/tag/eurovision-news-united-kingdom/" rel="tag">United Kingdom</a></li></ul></div><div class="share-wrapper clearfix"><div class="total-shares">
<em id="countUp">0</em>
<div class="caption">SHARES</div>
</div><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'UK: Sam Ryder&#8217;s Space Man charts at #2 in Britain', 'Sam Ryder, the 2022 Eurovision representative, has reached the top of the UK&#8217;s charts with his Eurovision entry &#8216;Space Man&#8217; which is currently charting at #2. &#8216;Space Man&#8216; has thus...')">
<i class="fa fa-facebook"></i>
<span class="alt-text">Share</span>
</a><a class="social-share twitter" href="javascript:dt_share('tw', 'UK: Sam Ryder&#8217;s Space Man charts at #2 in Britain', 'Sam Ryder, the 2022 Eurovision representative, has reached the top of the UK&#8217;s charts with his Eurovision entry &#8216;Space Man&#8217; which is currently charting at #2. &#8216;Space Man&#8216; has thus...')">
<i class="fa fa-twitter"></i>
<span class="alt-text">Tweet</span>
</a><a class="social-share google-plus" href="javascript:dt_share('gp', 'UK: Sam Ryder&#8217;s Space Man charts at #2 in Britain', 'Sam Ryder, the 2022 Eurovision representative, has reached the top of the UK&#8217;s charts with his Eurovision entry &#8216;Space Man&#8217; which is currently charting at #2. &#8216;Space Man&#8216; has thus...')">
<i class="fa fa-google-plus"></i>
<span class="alt-text"></span>
</a><a class="social-share linkedin" href="javascript:dt_share('ln', 'UK: Sam Ryder&#8217;s Space Man charts at #2 in Britain', 'Sam Ryder, the 2022 Eurovision representative, has reached the top of the UK&#8217;s charts with his Eurovision entry &#8216;Space Man&#8217; which is currently charting at #2. &#8216;Space Man&#8216; has thus...')">
<i class="fa fa-linkedin"></i>
<span class="alt-text"></span>
</a></div></div>
<div class="author-box clearfix">
<div class="author-avatar">
<a href="https://esctoday.com/author/sanjay-jiandani/">
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2017/11/wsi-imageoptim-VIENNA-2015-029-150x150.jpg?x66696" /><noscript><img width="150" height="150" src="https://esct2019.storage.googleapis.com/wp-content/uploads/2017/11/wsi-imageoptim-VIENNA-2015-029-150x150.jpg?x66696" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></noscript>
</a>
</div>
<div class="author-info">
<h3><a href="https://esctoday.com/author/sanjay-jiandani/">Sanjay (Sergio) Jiandani</a></h3>
 <p class="author-position">Head of International Relations &amp; Communications</p>
<p>Sanjay (Sergio) joined esctoday.com in December 2006 as an editor. He was appointed as the Head of Press of ESCToday.com in 2011. Hereafter in 2016 he was promoted as the Head of International Relations &amp; Communications at ESCToday. Sergio has covered the Eurovision Song Contest live 19 times since 2000, having worked for several international magazines and media outlets.</p>
<div class="author-contact">
<a href="https://www.facebook.com/jiandani.sergio" target="_blank"><i class="fa fa-facebook fa-lg" title="Facebook"></i></a><a href="https://twitter.com/sergiosanj1" target="_blank"><i class="fa fa-twitter fa-lg" title="Twitter"></i></a><a href="https://es.linkedin.com/in/sanjay-jiandani-570284125" target="_blank"><i class="fa fa-linkedin fa-lg" title="Linkedin"></i></a> </div>
</div>
</div>
<h3 class="block-title"><span>Comments:</span></h3>
<div class="fb-comments" id="comments" data-href="https://esctoday.com/187053/uk-sam-ryders-space-man-charts-at-2-in-britain/" data-width="100%" data-numposts="5"></div>
<div class="row">
<div class="post-nav-wrapper clearfix">
<div class="col-md-6 omega">
<div class="previous-post">
<div class="post-nav-label">
<i class="fa fa-angle-left"></i>
Previous post </div>
<a href="https://esctoday.com/187050/ukraine-kalush-orchestra-release-official-music-video-of-stefania/">Ukraine: Kalush Orchestra release official music video of &#039;Stefania&#039;</a>
</div>
</div>
<div class="col-md-6 alpha">
</div>
</div>
</div>
</footer>
<div class="related-posts clearfix"><h3 class="block-title"><span>Related posts</span></h3><div class="row "><div class="col-md-12">
<article class="simple-post clearfix post-187050 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news category-eurovision-news-ukraine tag-eurovision tag-kalush-orchestra tag-ukraine-2">
<div class="simple-thumb">
<a href="https://esctoday.com/187050/ukraine-kalush-orchestra-release-official-music-video-of-stefania/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-kalush-255x180.jpg?x66696" /><noscript><img src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-kalush-255x180.jpg?x66696" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h4">
<a href="https://esctoday.com/187050/ukraine-kalush-orchestra-release-official-music-video-of-stefania/">Ukraine: Kalush Orchestra release official music video of &#8216;Stefania&#8217;</a>
</h3>
<p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://esctoday.com/author/sanjay-jiandani/">Sanjay (Sergio) Jiandani</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> May 20, 2022 7:30 pm</span></p> </header>
</article></div></div><div class="row "><div class="col-md-12">
<article class="simple-post clearfix post-187047 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-confirmed-countries category-eurovision-news-finland category-eurovision-news tag-eurovision tag-eurovision-news-finland tag-umk-2023">
<div class="simple-thumb">
<a href="https://esctoday.com/187047/finland-yle-confirms-participation-at-eurovision-2023/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-4AB59006-6BEC-4EB0-ABB1-978ECAB21E9A-255x180.jpeg?x66696" /><noscript><img src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-4AB59006-6BEC-4EB0-ABB1-978ECAB21E9A-255x180.jpeg?x66696" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h4">
<a href="https://esctoday.com/187047/finland-yle-confirms-participation-at-eurovision-2023/">Finland: YLE confirms participation at Eurovision 2023</a>
</h3>
<p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://esctoday.com/author/sanjay-jiandani/">Sanjay (Sergio) Jiandani</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> May 20, 2022 5:50 pm</span></p> </header>
</article></div></div><div class="row "><div class="col-md-12">
<article class="simple-post clearfix post-187043 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news category-eurovision-news-united-kingdom tag-eurovision tag-queens-platinum-jubilee-concert tag-sam-ryder">
<div class="simple-thumb">
<a href="https://esctoday.com/187043/uk-sam-ryder-to-perform-at-the-queens-platinum-jubilee-concert/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-sam-ryder-255x180.jpg?x66696" /><noscript><img src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-sam-ryder-255x180.jpg?x66696" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h4">
<a href="https://esctoday.com/187043/uk-sam-ryder-to-perform-at-the-queens-platinum-jubilee-concert/">UK: Sam Ryder to perform at the Queen&#8217;s Platinum Jubilee Concert</a>
</h3>
<p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://esctoday.com/author/sanjay-jiandani/">Sanjay (Sergio) Jiandani</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> May 20, 2022 12:50 pm</span></p> </header>
</article></div></div><div class="row "><div class="col-md-12">
<article class="simple-post clearfix post-187037 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-2023 category-eurovision-news tag-eurovision tag-eurovision-2023 tag-eurovision-news-united-kingdom">
<div class="simple-thumb">
<a href="https://esctoday.com/187037/eurovision-2023-can-another-country-host-the-competition-instead-of-the-winner/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-hosts-esc-2022-turin-255x180.jpg?x66696" /><noscript><img src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-hosts-esc-2022-turin-255x180.jpg?x66696" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h4">
<a href="https://esctoday.com/187037/eurovision-2023-can-another-country-host-the-competition-instead-of-the-winner/">Eurovision 2023: Can another country host the competition instead of the winner?</a>
</h3>
<p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://esctoday.com/author/sanjay-jiandani/">Sanjay (Sergio) Jiandani</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> May 20, 2022 10:30 am</span></p> </header>
</article></div></div></div>
</article>
</div>
</div> </div>
</div>
<div class="col-md-4 dt_sidebar">
<div class="widget-area" role="complementary">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1510691866308-0" style="margin-bottom:20px">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510691866308-0'); });
</script>
</div></div></aside><aside id="social_widget-2" class="widget widget_social_widget"><ul class="social-list"><li class="social-facebook"><a href="http://facebook.com/esctoday" data-toggle="tooltip" target="_blank" data-placement="top" title="" data-original-title="Facebook"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a href="http://twitter.com/esctoday" data-toggle="tooltip" target="_blank" data-placement="top" title="" data-original-title="Twitter"><i class="fa fa-twitter"></i></a></li><li class="social-youtube"><a href="http://youtube.com/esctodaytv" data-toggle="tooltip" target="_blank" data-placement="top" title="" data-original-title="Youtube"><i class="fa fa-youtube"></i></a></li><li class="social-linkedin"><a href="https://www.linkedin.com/company/506308" data-toggle="tooltip" target="_blank" data-placement="top" title="" data-original-title="Linkedin"><i class="fa fa-linkedin"></i></a></li><li class="social-instagram"><a href="https://www.instagram.com/esctoday" data-toggle="tooltip" target="_blank" data-placement="top" title="" data-original-title="Instagram"><i class="fa fa-instagram"></i></a></li></ul></aside><aside id="wysiwyg_widgets_widget-12" class="widget widget_wysiwyg_widgets_widget"><p style="text-align: center;"><a href="https://esctoday.com/eurovision-news-infe/eurovision-news-infe-poll-2022/"><img class="img-responsive aligncenter" title="INFE Poll 2022" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%20355'%3E%3C/svg%3E" alt="infe_poll_2022" width="540" height="355" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/04/wsi-imageoptim-infe-poll-2022-540x355-1.jpg?x26507" /><noscript><img class="img-responsive aligncenter" title="INFE Poll 2022" src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/04/wsi-imageoptim-infe-poll-2022-540x355-1.jpg?x26507" alt="infe_poll_2022" width="540" height="355" /></noscript></a></p>
</aside><aside id="wysiwyg_widgets_widget-11" class="widget widget_wysiwyg_widgets_widget"><p><a href="https://esctoday.com/eurovision-news-ogae/eurovision-news-ogae-poll-2022/"><img class="img-responsive aligncenter wp-image-182654 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20360'%3E%3C/svg%3E" alt="" width="640" height="360" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/04/wsi-imageoptim-ogae-poll-2022-540x355-1.jpg?x26507" /><noscript><img class="img-responsive aligncenter wp-image-182654 size-large" src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/04/wsi-imageoptim-ogae-poll-2022-540x355-1.jpg?x26507" alt="" width="640" height="360" /></noscript></a></p>
</aside><aside id="tabs_widget-5" class="widget widget_tabs_widget"> <ul class="nav nav-tabs" role="tablist" id="widget-tab">
<li role="presentation" class="active"><a href="#dtblockcf0f0bf96a4a7d026bdbc7d5432de551" aria-controls="dtblockcf0f0bf96a4a7d026bdbc7d5432de551" role="tab" data-toggle="tab" aria-expanded="true">Popular</a></li>
</ul>
<div class="tab-content">
<div role="tabpanel" class="tab-pane animated fadeIn clearfix active" id="dtblockcf0f0bf96a4a7d026bdbc7d5432de551">
<div class="">
<div id="dtblockcf0f0bf96a4a7d026bdbc7d5432de551kkk">
<article class="widget-post clearfix post-187000 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-italy-2022 category-eurovision-news tag-eurovision-news-ebu tag-eurovision tag-eurovision-2022">
<div class="simple-thumb">
<a href="https://esctoday.com/187000/eurovision-2022-jury-and-televoting-results-breakdown-released/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-kalush-255x180.jpg?x66696" /><noscript><img src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-kalush-255x180.jpg?x66696" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="https://esctoday.com/187000/eurovision-2022-jury-and-televoting-results-breakdown-released/">Eurovision 2022: Jury and televoting results breakdown released</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 5,910 views</p> </header>
</article>
<article class="widget-post clearfix post-187005 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-ebu category-eurovision-news tag-eurovision-news-ebu tag-eurovision tag-eurovision-2022">
<div class="simple-thumb">
<a href="https://esctoday.com/187005/ebu-releases-statement-on-ukraines-esc-2022-victory/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-ukraine-eurovision-2022-winner-255x180.jpg?x66696" /><noscript><img src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-ukraine-eurovision-2022-winner-255x180.jpg?x66696" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="https://esctoday.com/187005/ebu-releases-statement-on-ukraines-esc-2022-victory/">EBU releases statement on Ukraine&#8217;s ESC 2022 victory</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 3,251 views</p> </header>
</article>
<article class="widget-post clearfix post-187007 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-ebu category-eurovision-news tag-eurovision-news-ebu tag-eurovision tag-eurovision-2022">
<div class="simple-thumb">
<a href="https://esctoday.com/187007/ebus-statement-regarding-the-voting-patterns-at-esc-2022/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-eurovision-2022-semifinal-255x180.jpg?x66696" /><noscript><img src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-eurovision-2022-semifinal-255x180.jpg?x66696" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="https://esctoday.com/187007/ebus-statement-regarding-the-voting-patterns-at-esc-2022/">EBU&#8217;s statement regarding the voting patterns at ESC 2022</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 2,018 views</p> </header>
</article>
<article class="widget-post clearfix post-186995 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news category-eurovision-news-spain tag-eurovision tag-eurovision-2023 tag-featured tag-rtve">
<div class="simple-thumb">
<a href="https://esctoday.com/186995/spain-rtve-offers-to-host-eurovision-2023-in-spain/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-D06B0D0A-1618-4D75-964D-E83F8C6F99D1-255x180.jpeg?x66696" /><noscript><img src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-D06B0D0A-1618-4D75-964D-E83F8C6F99D1-255x180.jpeg?x66696" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="https://esctoday.com/186995/spain-rtve-offers-to-host-eurovision-2023-in-spain/">Spain: RTVE offers to host Eurovision 2023 in Spain</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 1,551 views</p> </header>
</article>
<article class="widget-post clearfix post-187022 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-ebu category-eurovision-news tag-eurovision-news-ebu tag-eurovision tag-eurovision-2022">
<div class="simple-thumb">
<a href="https://esctoday.com/187022/ebus-statement-on-voting-irregularities-at-the-second-semi-final/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-eurovision-2022-255x180.jpg?x66696" /><noscript><img src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-eurovision-2022-255x180.jpg?x66696" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="https://esctoday.com/187022/ebus-statement-on-voting-irregularities-at-the-second-semi-final/">EBU&#8217;s statement on voting irregularities at the Second Semi-final</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 1,498 views</p> </header>
</article>
<article class="widget-post clearfix post-187037 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-2023 category-eurovision-news tag-eurovision tag-eurovision-2023 tag-eurovision-news-united-kingdom">
<div class="simple-thumb">
<a href="https://esctoday.com/187037/eurovision-2023-can-another-country-host-the-competition-instead-of-the-winner/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-hosts-esc-2022-turin-255x180.jpg?x66696" /><noscript><img src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-hosts-esc-2022-turin-255x180.jpg?x66696" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="https://esctoday.com/187037/eurovision-2023-can-another-country-host-the-competition-instead-of-the-winner/">Eurovision 2023: Can another country host the competition instead of the winner?</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 1,342 views</p> </header>
</article>
<article class="widget-post clearfix post-186990 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-confirmed-countries category-eurovision-news category-eurovision-news-the-netherlands tag-eurovision tag-eurovision-2023 tag-featured tag-netherlands">
<div class="simple-thumb">
<a href="https://esctoday.com/186990/netherlands-avrotros-confirms-participation-at-eurovision-2023/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-netherlands-2022-esc-255x180.jpg?x66696" /><noscript><img src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-netherlands-2022-esc-255x180.jpg?x66696" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="https://esctoday.com/186990/netherlands-avrotros-confirms-participation-at-eurovision-2023/">Netherlands: AVROTROS confirms participation at Eurovision 2023</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 705 views</p> </header>
</article>
<article class="widget-post clearfix post-187009 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news category-eurovision-news-ukraine tag-eurovision tag-eurovision-2022 tag-ukraine-2">
<div class="simple-thumb">
<a href="https://esctoday.com/187009/ukraine-uapbc-to-kick-off-esc-2023-consultations-with-the-ebu/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-unnamed2-255x180.jpg?x66696" /><noscript><img src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-unnamed2-255x180.jpg?x66696" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="https://esctoday.com/187009/ukraine-uapbc-to-kick-off-esc-2023-consultations-with-the-ebu/">Ukraine: UA:PBC to kick off ESC 2023 consultations with the EBU</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 623 views</p> </header>
</article>
<article class="widget-post clearfix post-187050 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news category-eurovision-news-ukraine tag-eurovision tag-kalush-orchestra tag-ukraine-2">
<div class="simple-thumb">
<a href="https://esctoday.com/187050/ukraine-kalush-orchestra-release-official-music-video-of-stefania/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-kalush-255x180.jpg?x66696" /><noscript><img src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-kalush-255x180.jpg?x66696" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="https://esctoday.com/187050/ukraine-kalush-orchestra-release-official-music-video-of-stefania/">Ukraine: Kalush Orchestra release official music video of &#8216;Stefania&#8217;</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 217 views</p> </header>
</article>
<article class="widget-post clearfix post-187047 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-confirmed-countries category-eurovision-news-finland category-eurovision-news tag-eurovision tag-eurovision-news-finland tag-umk-2023">
<div class="simple-thumb">
<a href="https://esctoday.com/187047/finland-yle-confirms-participation-at-eurovision-2023/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-4AB59006-6BEC-4EB0-ABB1-978ECAB21E9A-255x180.jpeg?x66696" /><noscript><img src="https://esct2019.storage.googleapis.com/wp-content/uploads/2022/05/wsi-imageoptim-4AB59006-6BEC-4EB0-ABB1-978ECAB21E9A-255x180.jpeg?x66696" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="https://esctoday.com/187047/finland-yle-confirms-participation-at-eurovision-2023/">Finland: YLE confirms participation at Eurovision 2023</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 167 views</p> </header>
</article></div>
</div>
</div>
</div>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1510691866308-1" style="margin-top:20px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510691866308-1'); });
</script>
</div></div></aside> </div>
</div>
</div>
</div>
</div>
<div class="mag-content clearfix">
<div class="row">
<div class="col-md-12">
<div class="content-bottom-wrapper"><div id="div-gpt-ad-1510691866308-3" class="showDesktop"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510691866308-3'); });</script></div></div>
</div>
</div>
</div>
</div>
</div>

<footer class="footer source-org vcard copyright clearfix" id="footer">
<div class="footer-main">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-5">
<div id="wysiwyg_widgets_widget-3" class="footer-block clearfix widget_wysiwyg_widgets_widget"><h3 class="footer-title">About us</h3><p><span style="color: #ffffff;">ESCToday was founded in 1999 and since then it delivers Eurovision Song Contest news, polls, interviews, charts and exclusivities on a daily basis.</span></p>
<p><span style="color: #ffffff;"><a style="color: #ffffff;" href="//esctoday.com/about-us/"><strong>About Esctoday</strong></a></span></p>
<p><span style="color: #ffffff;"><strong><a style="color: #ffffff;" href="//esctoday.com/about-us/the-team/">The team behind</a></strong></span></p>
</div> </div>
<div class="col-md-3">
<div id="nav_menu-2" class="footer-block clearfix widget_nav_menu"><h3 class="footer-title">Categories</h3><div class="menu-foote_menu-container"><ul id="menu-foote_menu" class="menu"><li id="menu-item-110457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110457"><a href="https://esctoday.com/eurovision-news/">Eurovision News</a></li>
<li id="menu-item-110459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110459"><a href="https://esctoday.com/eurovision-news/eurovision-news-past-participants/">Participants News</a></li>
<li id="menu-item-110456" class="menu-item menu-item-type-post_type_archive menu-item-object-participant menu-item-110456"><a href="https://esctoday.com/participant/">Eurovision Participants</a></li>
<li id="menu-item-110458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110458"><a href="https://esctoday.com/eurovision-news-ogae/">Fans</a></li>
</ul></div></div> </div>
<div class="col-md-4">
</div>
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-6">
Copyright ESCToday © 2021. All Rights Reserved </div>
<div class="col-md-6">
<div class="social-icons pull-right">
<a href="http://facebook.com/esctoday" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="http://twitter.com/esctoday" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://youtube.com/esctodaytv" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://www.linkedin.com/company/506308" title="" data-original-title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/esctoday" title="" data-original-title="Instagram" target="_blank"><i class="fa fa-instagram"></i></a> </div>
</div>
</div> </div>
</div>
</div>
</div>
</footer>

</div>
<div class="mobile-overlay" id="mobile-overlay"></div>

<nav id="mobile-nav" class="mm-menu mm-offcanvas">
<div>
<ul id="menu-main-menu-1" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38557"><a href="https://esctoday.com/eurovision-news/">News</a>
<ul class="sub-menu">
<li class="countries-cols menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-38559"><a href="https://esctoday.com/eurovision-news-countries/">All the Countries</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108268"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-albania/">Albania</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108269"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-andorra/">Andorra</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108270"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-armenia/">Armenia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108271"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-australia/">Australia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108272"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-austria/">Austria</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108273"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-azerbaijan/">Azerbaijan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108274"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-belarus/">Belarus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108275"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-belgium/">Belgium</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108276"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-bosnia-herzegovina/">Bosnia &amp; Herzegovina</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108277"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-bulgaria/">Bulgaria</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108278"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-croatia/">Croatia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108279"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-cyprus/">Cyprus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108280"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-czech-republic/">Czech Republic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108281"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-denmark/">Denmark</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108282"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-estonia/">Estonia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108283"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-finland/">Finland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108284"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-france/">France</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108286"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-georgia/">Georgia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108287"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-germany/">Germany</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108288"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-greece/">Greece</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108289"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-hungary/">Hungary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108290"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-iceland/">Iceland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108291"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-ireland/">Ireland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108292"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108293"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-italy/">Italy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108294"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-latvia/">Latvia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108295"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-lebanon/">Lebanon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108296"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-liechtenstein/">Liechtenstein</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108297"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-lithuania/">Lithuania</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108298"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-luxembourg/">Luxembourg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108299"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-malta/">Malta</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108300"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-moldova/">Moldova</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108301"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-monaco/">Monaco</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108302"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-montenegro/">Montenegro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108303"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-morocco/">Morocco</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108285"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-north-macedonia/">North Macedonia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108304"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-norway/">Norway</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108305"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-poland/">Poland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108306"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-portugal/">Portugal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108307"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-romania/">Romania</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108308"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-russia/">Russia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108309"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-san-marino/">San Marino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108310"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-serbia/">Serbia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108311"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-serbia-montenegro/">Serbia &amp; Montenegro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108312"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-slovakia/">Slovakia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108313"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-slovenia/">Slovenia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108314"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-spain/">Spain</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108315"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-sweden/">Sweden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108316"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-switzerland/">Switzerland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108317"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-the-netherlands/">The Netherlands</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108318"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-turkey/">Turkey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108319"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-ukraine/">Ukraine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108320"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-united-kingdom/">United Kingdom</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108321"><a href="https://esctoday.com/eurovision-news-countries/eurovision-news-yugoslavia/">Yugoslavia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38561"><a href="https://esctoday.com/eurovision-news/eurovision-news-past-participants/">News about Past Participants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38560"><a href="https://esctoday.com/eurovision-news-ogae/">News from Fan Clubs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38562"><a href="https://esctoday.com/eurovision-news-archive/">News Archive/History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-184294"><a href="https://esctoday.com/eurovision-news/eurovision-news-italy-2022/">Italy 2022</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184295"><a href="http://esctoday.com/participant?contest_year=2022">Participants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137361"><a href="#">Previous Years</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180984"><a href="https://esctoday.com/eurovision-news/the-netherlands-2021/">Rotterdam 2021</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180985"><a href="http://esctoday.com/participant?contest_year=2021">Participants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177171"><a href="https://esctoday.com/eurovision-news/eurovision-news-the-netherlands-2020/">Rotterdam 2020</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177172"><a href="http://esctoday.com/participant?contest_year=2020">Participants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171446"><a href="https://esctoday.com/eurovision-news/eurovision-news-israel-2019/">Tel Aviv 2019</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171447"><a href="http://esctoday.com/participant?contest_year=2019">Participants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148277"><a href="https://esctoday.com/eurovision-news/eurovision-news-portugal-2018/">Portugal 2018</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171445"><a href="http://esctoday.com/participant?contest_year=2018">Participants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171444"><a href="https://esctoday.com/eurovision-news-discover-lisbon/">Discover Lisbon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137362"><a href="https://esctoday.com/eurovision-news/eurovision-news-ukraine-2017/">Ukraine 2017</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162531"><a href="http://esctoday.com/participant?contest_year=2017">Participants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162530"><a href="https://esctoday.com/eurovision-news-discover-kyiv/">Discover Kyiv</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104297"><a href="https://esctoday.com/eurovision-news/eurovision-news-sweden-2016/">Sweden 2016</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137583"><a href="http://esctoday.com/participant?contest_year=2016">Participants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137584"><a href="https://esctoday.com/eurovision-news-discover-stockholm/">Discover Stockholm</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-108242"><a href="https://esctoday.com/eurovision-news/eurovision-news-austria-2015/">Austria 2015</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108246"><a href="#">Participants</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108245"><a href="https://esctoday.com/participants/eurovision-song-contest-2015-semi-final-1/">Eurovision Song Contest 2015 – Semi-final 1</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108244"><a href="https://esctoday.com/participants/eurovision-song-contest-2015-semi-final-2/">Eurovision Song Contest 2015 – Semi-final 2</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108243"><a href="https://esctoday.com/eurovision-song-contest-2015-grand-final/">Eurovision Song Contest 2015 – Grand Final</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108247"><a href="https://esctoday.com/eurovision-news-discover-vienna/">Discover Vienna</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108248"><a href="https://esctoday.com/eurovision-news-specials/eurovision-news-video-message/">Eurostar&#8217;s Video Messages</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142157"><a href="https://esctoday.com/contact/">Contact Us</a></li>
</ul> <div class="mobile-nav-footer">
<form role="search" method="get" class="search-form" action="https://esctoday.com/">
<div class="input-group">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" />
<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text...">
<i class="fa fa-search"></i></button></span></div></form> </div>
</div>
</nav>
<script>
		jQuery(".sb-search").on('click', function(){
			console.log('clicked');
			new UISearch(document.getElementById("sb-search"));
		});
	</script>
<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&version=v2.5";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<link rel='stylesheet' id='dynamic-css-css' href='https://esct2019.storage.googleapis.com/wp-content/themes/esctoday/css/redux-theme.css.gzip?x66696' type='text/css' media='all' />
<link rel='stylesheet' id='dt_wp_admin_css-css' href='https://esct2019.storage.googleapis.com/wp-content/themes/esctoday/css/custom-meta.css.gzip?x66696' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-theme-css' href='https://esct2019.storage.googleapis.com/wp-content/themes/esctoday/theme.css.gzip?x66696' type='text/css' media='all' />
<script type='text/javascript' src='https://esct2019.storage.googleapis.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js.gzip?x66696' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://esct2019.storage.googleapis.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js.gzip?x66696' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://esct2019.storage.googleapis.com/wp-includes/js/dist/vendor/wp-polyfill.min.js.gzip?x66696' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/esctoday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://esct2019.storage.googleapis.com/wp-content/plugins/contact-form-7/includes/js/index.js.gzip?x66696' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/esctoday.com\/wp-admin\/admin-ajax.php","post_id":"187053"};
/* ]]> */
</script>
<script type='text/javascript' src='https://esct2019.storage.googleapis.com/wp-content/plugins/wp-postviews/postviews-cache.js.gzip?x66696' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='https://esct2019.storage.googleapis.com/wp-content/themes/esctoday/js/plugins.js.gzip?x66696' id='mag-plugins-js'></script>
<script type='text/javascript' src='https://esct2019.storage.googleapis.com/wp-content/themes/esctoday/css/plugins/bootstrap/js/bootstrap.min.js.gzip?x66696' id='mag-bootstrap-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lf0vZAUAAAAALAij3_ilXrgx3ZNj-_aK0RVbmmi' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lf0vZAUAAAAALAij3_ilXrgx3ZNj-_aK0RVbmmi","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://esct2019.storage.googleapis.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js.gzip?x66696' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://esct2019.storage.googleapis.com/wp-content/themes/esctoday/js/admin.js.gzip?x66696' id='dt_builder-js'></script>

<div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button cn-button-custom button" aria-label="Ok">Ok</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div>
</div>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://esct2019.storage.googleapis.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js.gzip?x66696"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'70ec5c195f3a9c61',m:'jwXb1cHIpWEk5NtfJHBA9VL3ogUswtTfAl4BR4tKJeU-1653126122-0-AWbWpGsJf9uL+xVc7pQJh2XnuT/iaEwKMEVxlR2w7ZQgaP2hIyhiWVng1bFDytaW42NJw+jlmwBpZOY5nMJSWf30vmpGTzdCF4rKRGHmG4b9LJOPRgo83jhQd4KaBl4JSUnX7XMzXw9bUlH30EOyEjucSTRMNepqwT68DQMoksW4LZDt0Daioyc0A/ilOoOGCw==',s:[0x748d87b5b2,0xac0fe7ab92],}})();</script></body>
</html>
