<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta property="fb:pages" content="12622425949" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/AKhbfkKzeienkZevw_-k920ZM8k.js"></script><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://esctoday.com/xmlrpc.php">
<meta name="google-site-verification" content="v84ZTceatGXkFX9kMkQ792qROrAtxYOvO54Q-ixaV6A" />
<link rel="apple-touch-icon" sizes="180x180" href="http://esct2019.storage.googleapis.com/wp-content/uploads/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://esct2019.storage.googleapis.com/wp-content/uploads/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://esct2019.storage.googleapis.com/wp-content/uploads/favicons/favicon-16x16.png">
<link rel="manifest" href="http://esct2019.storage.googleapis.com/wp-content/uploads/favicons/site.webmanifest">
<link rel="mask-icon" href="http://esct2019.storage.googleapis.com/wp-content/uploads/favicons/safari-pinned-tab.svg" color="#da532c">
<link rel="shortcut icon" href="http://esct2019.storage.googleapis.com/wp-content/uploads/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="http://esct2019.storage.googleapis.com/wp-content/uploads/favicons/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:100,300,400,500,700,900,100italic,300italic,400italic,500italic,700italic,900italic', 'Exo+2:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<title>Estonia: Eesti Laul 2022 dates and rules published</title>
<meta name="description" content="Eurovision news: ERR, the Estonian national broadcaster, has published the rules and regulations for the forthcoming edition of Eesti Laul.  Eesti Laul 2022 will consist" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://esctoday.com/183882/estonia-eesti-laul-2022-dates-and-rules-published/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Estonia: Eesti Laul 2022 dates and rules published" />
<meta property="og:description" content="Eurovision news: ERR, the Estonian national broadcaster, has published the rules and regulations for the forthcoming edition of Eesti Laul.  Eesti Laul 2022 will consist" />
<meta property="og:url" content="http://esctoday.com/183882/estonia-eesti-laul-2022-dates-and-rules-published/" />
<meta property="og:site_name" content="Eurovision News, Polls and Information by ESCToday" />
<meta property="article:publisher" content="http://facebook.com/esctoday" />
<meta property="article:author" content="https://www.facebook.com/jiandani.sergio" />
<meta property="article:published_time" content="2021-09-02T11:28:37+00:00" />
<meta property="og:image" content="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/09/wsi-imageoptim-eesti-laul.jpg?x27558" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1079" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/sergiosanj1" />
<meta name="twitter:site" content="@esctoday" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Sanjay (Sergio) Jiandani" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://esctoday.com/#organization","name":"ESCToday","url":"http://esctoday.com/","sameAs":["http://facebook.com/esctoday","http://instagram.com/esctoday","https://www.linkedin.com/company/506308","http://youtube.com/esctodaytv","http://pinterest.com/esctoday","https://twitter.com/esctoday"],"logo":{"@type":"ImageObject","@id":"http://esctoday.com/#logo","inLanguage":"en-US","url":"http://esct2019.storage.googleapis.com/wp-content/uploads/2019/10/wsi-imageoptim-logo-20years.png?x27558","contentUrl":"http://esct2019.storage.googleapis.com/wp-content/uploads/2019/10/wsi-imageoptim-logo-20years.png?x27558","width":466,"height":80,"caption":"ESCToday"},"image":{"@id":"http://esctoday.com/#logo"}},{"@type":"WebSite","@id":"http://esctoday.com/#website","url":"http://esctoday.com/","name":"Eurovision News, Polls and Information by ESCToday","description":"Your daily Eurovision news centre","publisher":{"@id":"http://esctoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://esctoday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://esctoday.com/183882/estonia-eesti-laul-2022-dates-and-rules-published/#primaryimage","inLanguage":"en-US","url":"http://esct2019.storage.googleapis.com/wp-content/uploads/2021/09/wsi-imageoptim-eesti-laul.jpg?x27558","contentUrl":"http://esct2019.storage.googleapis.com/wp-content/uploads/2021/09/wsi-imageoptim-eesti-laul.jpg?x27558","width":1920,"height":1079},{"@type":"WebPage","@id":"http://esctoday.com/183882/estonia-eesti-laul-2022-dates-and-rules-published/#webpage","url":"http://esctoday.com/183882/estonia-eesti-laul-2022-dates-and-rules-published/","name":"Estonia: Eesti Laul 2022 dates and rules published","isPartOf":{"@id":"http://esctoday.com/#website"},"primaryImageOfPage":{"@id":"http://esctoday.com/183882/estonia-eesti-laul-2022-dates-and-rules-published/#primaryimage"},"datePublished":"2021-09-02T11:28:37+00:00","dateModified":"2021-09-02T11:28:37+00:00","description":"Eurovision news: ERR, the Estonian national broadcaster, has published the rules and regulations for the forthcoming edition of Eesti Laul.\u00a0 Eesti Laul 2022 will consist","breadcrumb":{"@id":"http://esctoday.com/183882/estonia-eesti-laul-2022-dates-and-rules-published/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://esctoday.com/183882/estonia-eesti-laul-2022-dates-and-rules-published/"]}]},{"@type":"BreadcrumbList","@id":"http://esctoday.com/183882/estonia-eesti-laul-2022-dates-and-rules-published/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://esctoday.com/"},{"@type":"ListItem","position":2,"name":"Estonia: Eesti Laul 2022 dates and rules published"}]},{"@type":"Article","@id":"http://esctoday.com/183882/estonia-eesti-laul-2022-dates-and-rules-published/#article","isPartOf":{"@id":"http://esctoday.com/183882/estonia-eesti-laul-2022-dates-and-rules-published/#webpage"},"author":{"@id":"http://esctoday.com/#/schema/person/c77a353a636335d12ba0152d0b76beae"},"headline":"Estonia: Eesti Laul 2022 dates and rules published","datePublished":"2021-09-02T11:28:37+00:00","dateModified":"2021-09-02T11:28:37+00:00","mainEntityOfPage":{"@id":"http://esctoday.com/183882/estonia-eesti-laul-2022-dates-and-rules-published/#webpage"},"wordCount":279,"publisher":{"@id":"http://esctoday.com/#organization"},"image":{"@id":"http://esctoday.com/183882/estonia-eesti-laul-2022-dates-and-rules-published/#primaryimage"},"thumbnailUrl":"http://esct2019.storage.googleapis.com/wp-content/uploads/2021/09/wsi-imageoptim-eesti-laul.jpg?x27558","keywords":["Eesti Laul 2022","Estonia","eurovision"],"articleSection":["Estonia","News"],"inLanguage":"en-US"},{"@type":"Person","@id":"http://esctoday.com/#/schema/person/c77a353a636335d12ba0152d0b76beae","name":"Sanjay (Sergio) Jiandani","description":"Sanjay (Sergio) joined esctoday.com in December 2006 as an editor. He was appointed as the Head of Press of ESCToday.com in 2011. Hereafter in 2016 he was promoted as the Head of International Relations &amp; Communications at ESCToday. Sergio has covered the Eurovision Song Contest live 19 times since 2000, having worked for several international magazines and media outlets.","sameAs":["https://www.facebook.com/jiandani.sergio","https://es.linkedin.com/in/sanjay-jiandani-570284125","https://twitter.com/https://twitter.com/sergiosanj1"],"url":"http://esctoday.com/author/sanjay-jiandani/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eurovision News, Polls and Information by ESCToday &raquo; Feed" href="http://esctoday.com/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='http://esct2019.storage.googleapis.com/wp-includes/css/dist/block-library/style.min.css.gzip?x27558' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='http://esct2019.storage.googleapis.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css.gzip?x27558' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://esct2019.storage.googleapis.com/wp-content/plugins/contact-form-7/includes/css/styles.css.gzip?x27558' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://esct2019.storage.googleapis.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css.gzip?x27558' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-bootstrap-css' href='http://esct2019.storage.googleapis.com/wp-content/themes/esctoday/css/plugins/bootstrap/css/bootstrap.min.css.gzip?x27558' type='text/css' media='all' />
<style id="roboto-css" media="all">@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmSU5vAw.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Me5Q.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9vAw.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlvAw.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmYUtvAw.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='font-awesome-css' href='http://esctoday.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?x27558' type='text/css' media='all' />
<link rel='stylesheet' id='flag-icons-css' href='http://esct2019.storage.googleapis.com/wp-content/themes/esctoday/css/flags/flags.css.gzip?x27558' type='text/css' media='all' />
<link rel='stylesheet' id='dt-style-css' href='http://esct2019.storage.googleapis.com/wp-content/themes/esctoday/style.css.gzip?x27558' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='http://esct2019.storage.googleapis.com/wp-content/plugins/cookie-notice/includes/../css/front.min.css.gzip?x27558' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(http://esct2019.storage.googleapis.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png?x27558) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='http://esct2019.storage.googleapis.com/wp-includes/js/jquery/jquery.min.js.gzip?x27558' id='jquery-core-js'></script>
<script type='text/javascript' src='http://esct2019.storage.googleapis.com/wp-includes/js/jquery/jquery-migrate.min.js.gzip?x27558' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://esct2019.storage.googleapis.com/wp-content/themes/esctoday/js/script.js.gzip?x27558' id='mag-script-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"http:\/\/esctoday.com\/wp-admin\/admin-ajax.php","nonce":"50d341c3e6","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"0"};
/* ]]> */
</script>
<script async type='text/javascript' src='http://esct2019.storage.googleapis.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js.gzip?x27558' id='cookie-notice-front-js'></script>
<link rel="https://api.w.org/" href="http://esctoday.com/wp-json/" /><link rel="alternate" type="application/json" href="http://esctoday.com/wp-json/wp/v2/posts/183882" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://esctoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://esct2019.storage.googleapis.com/wp-includes/wlwmanifest.xml.gzip" />
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://esct.co/3BwVHCz' />
<link rel="alternate" type="application/json+oembed" href="http://esctoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fesctoday.com%2F183882%2Festonia-eesti-laul-2022-dates-and-rules-published%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://esctoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fesctoday.com%2F183882%2Festonia-eesti-laul-2022-dates-and-rules-published%2F&#038;format=xml" />

<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://esctoday.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x27558" media="screen"><![endif]--> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "http://esct2019.storage.googleapis.com/OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "http://esct2019.storage.googleapis.com/OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("http://esctoday.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '848f6e44-da03-4e90-a389-be7fc0298ddb';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "esctoday";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.147da6f8-95e8-4f3e-9e77-8dc52e1c58f0";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			/* <![CDATA[ */var ajaxurl = "http://esctoday.com/wp-admin/admin-ajax.php";var dt_path = "http://esctoday.com/wp-content/themes/esctoday";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
			</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script>
<script>
			googletag.cmd.push(function() {
				googletag.defineSlot('/6787190/esctoday2_336x280_1', [350, 250], 'div-gpt-ad-1510691866308-0').addService(googletag.pubads());
				googletag.defineSlot('/6787190/esctoday2_336x280_2', [300, 250], 'div-gpt-ad-1510691866308-1').addService(googletag.pubads());
				googletag.defineSlot('/6787190/esctoday2_728x90_top', [728, 90], 'div-gpt-ad-1510691866308-2').addService(googletag.pubads());
				googletag.defineSlot('/6787190/esctoday2_728x90_2', [728, 90], 'div-gpt-ad-1510691866308-3').addService(googletag.pubads());
				googletag.defineSlot('/6787190/esctoday2_article_mobile_1', [300, 250], 'div-gpt-ad-1510691866308-4').addService(googletag.pubads());
				googletag.defineSlot('/6787190/esctoday2_article_mobile_2', [300, 250], 'div-gpt-ad-1510691866308-5').addService(googletag.pubads());
				googletag.defineSlot('/6787190/esctoday2_970x250//90', [970, 250], 'div-gpt-ad-1510691866308-6').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
			});
		</script>
<script>
			jQuery(function ($) {
				$(document).ready(function () {
					if(['iPad', 'iPhone', 'iPod'].indexOf(navigator.platform) >= 0) {
						$('body').addClass('isIos');
						} else {
						$('body').addClass('isNotIos');
					}
				});
			});
		</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28910909-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-28910909-1');</script>
<style>.isIos .parallax-image-holder {background-attachment:scroll;}.grecaptcha-badge {display: none !important;}@media(min-width:768px) {.countries-cols UL LI {display: inline-block;width: 25%;}.countries-cols UL {width: 650px;}}</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-183882 single-format-standard sticky-header big-header top-header wide wpb-js-composer js-comp-ver-5.6 vc_responsive cookies-not-set">
<div id="fb-root"></div>
<div id="main">
<header class="header-wrapper clearfix">
<div class="header-top">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<div class="menu-top_menu-container"><ul id="secondary-menu" class="top-menu pull-left"><li id="menu-item-107194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107194"><a href="http://esctoday.com/eurovision-news/eurovision-news-sweden-2016/">News</a></li>
<li id="menu-item-108240" class="menu-item menu-item-type-post_type_archive menu-item-object-participant menu-item-108240"><a href="http://esctoday.com/participant/">Participants</a></li>
<li id="menu-item-130047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130047"><a href="http://esctoday.com/contact/">Contact Us</a></li>
<li id="menu-item-139654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139654"><a href="http://esctoday.com/eurovision-calendar/">Calendar</a></li>
</ul></div>
<div class="social-icons pull-right">
<a href="http://facebook.com/esctoday" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a href="http://twitter.com/esctoday" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="http://youtube.com/esctodaytv" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube fa-lg"></i></a><a href="https://www.linkedin.com/company/506308" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Linkedin" target="_blank"><i class="fa fa-linkedin fa-lg"></i></a><a href="https://www.instagram.com/esctoday" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Instagram" target="_blank"><i class="fa fa-instagram fa-lg"></i></a> </div>
</div>
</div>
</div>
</div>
</div>
<div class="header-mid">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<div class="header-mid-wrapper clearfix">
<div class="mid-logo-wrapper">
<a class="logo" href="http://esctoday.com/" title="Eurovision News, Polls and Information by ESCToday - Your daily Eurovision news centre" rel="home">
<h1 style="margin: 0;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Eurovision News, Polls and Information by ESCToday" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2019/10/wsi-imageoptim-logo-20years.png?x27558" /><noscript><img src="http://esct2019.storage.googleapis.com/wp-content/uploads/2019/10/wsi-imageoptim-logo-20years.png?x27558" alt="Eurovision News, Polls and Information by ESCToday"/></noscript></h1>
</a>
</div>
<div class="header-banner"><div id="div-gpt-ad-1510691866308-2" class="showDesktop"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510691866308-2'); });</script></div></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="header" id="header">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<nav class="navbar mega-menu">
<a class="logo" href="http://esctoday.com/" title="Eurovision News, Polls and Information by ESCToday - Your daily Eurovision news centre" rel="home">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Eurovision News, Polls and Information by ESCToday" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2019/10/wsi-imageoptim-logo-20years-small.png?x27558" /><noscript><img src="http://esct2019.storage.googleapis.com/wp-content/uploads/2019/10/wsi-imageoptim-logo-20years-small.png?x27558" alt="Eurovision News, Polls and Information by ESCToday" /></noscript>
</a>
<div id="main-nav" class="collapse navbar-collapse"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-38557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38557 dropdown menu-color10885"><a href="http://esctoday.com/eurovision-news/" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-38559" class="countries-cols menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-38559 dropdown dropdown-submenu"><a href="http://esctoday.com/eurovision-news-countries/">All the Countries</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-108268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108268"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-albania/">Albania</a></li>
<li id="menu-item-108269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108269"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-andorra/">Andorra</a></li>
<li id="menu-item-108270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108270"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-armenia/">Armenia</a></li>
<li id="menu-item-108271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108271"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-australia/">Australia</a></li>
<li id="menu-item-108272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108272"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-austria/">Austria</a></li>
<li id="menu-item-108273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108273"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-azerbaijan/">Azerbaijan</a></li>
<li id="menu-item-108274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108274"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-belarus/">Belarus</a></li>
<li id="menu-item-108275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108275"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-belgium/">Belgium</a></li>
<li id="menu-item-108276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108276"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-bosnia-herzegovina/">Bosnia &#038; Herzegovina</a></li>
<li id="menu-item-108277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108277"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-bulgaria/">Bulgaria</a></li>
<li id="menu-item-108278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108278"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-croatia/">Croatia</a></li>
<li id="menu-item-108279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108279"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-cyprus/">Cyprus</a></li>
<li id="menu-item-108280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108280"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-czech-republic/">Czech Republic</a></li>
<li id="menu-item-108281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108281"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-denmark/">Denmark</a></li>
<li id="menu-item-108282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108282"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-estonia/">Estonia</a></li>
<li id="menu-item-108283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108283"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-finland/">Finland</a></li>
<li id="menu-item-108284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108284"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-france/">France</a></li>
<li id="menu-item-108286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108286"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-georgia/">Georgia</a></li>
<li id="menu-item-108287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108287"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-germany/">Germany</a></li>
<li id="menu-item-108288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108288"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-greece/">Greece</a></li>
<li id="menu-item-108289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108289"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-hungary/">Hungary</a></li>
<li id="menu-item-108290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108290"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-iceland/">Iceland</a></li>
<li id="menu-item-108291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108291"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-ireland/">Ireland</a></li>
<li id="menu-item-108292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108292"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-israel/">Israel</a></li>
<li id="menu-item-108293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108293"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-italy/">Italy</a></li>
<li id="menu-item-108294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108294"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-latvia/">Latvia</a></li>
<li id="menu-item-108295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108295"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-lebanon/">Lebanon</a></li>
<li id="menu-item-108296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108296"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-liechtenstein/">Liechtenstein</a></li>
<li id="menu-item-108297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108297"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-lithuania/">Lithuania</a></li>
<li id="menu-item-108298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108298"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-luxembourg/">Luxembourg</a></li>
<li id="menu-item-108299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108299"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-malta/">Malta</a></li>
<li id="menu-item-108300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108300"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-moldova/">Moldova</a></li>
<li id="menu-item-108301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108301"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-monaco/">Monaco</a></li>
<li id="menu-item-108302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108302"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-montenegro/">Montenegro</a></li>
<li id="menu-item-108303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108303"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-morocco/">Morocco</a></li>
<li id="menu-item-108285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108285"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-north-macedonia/">North Macedonia</a></li>
<li id="menu-item-108304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108304"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-norway/">Norway</a></li>
<li id="menu-item-108305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108305"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-poland/">Poland</a></li>
<li id="menu-item-108306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108306"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-portugal/">Portugal</a></li>
<li id="menu-item-108307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108307"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-romania/">Romania</a></li>
<li id="menu-item-108308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108308"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-russia/">Russia</a></li>
<li id="menu-item-108309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108309"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-san-marino/">San Marino</a></li>
<li id="menu-item-108310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108310"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-serbia/">Serbia</a></li>
<li id="menu-item-108311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108311"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-serbia-montenegro/">Serbia &#038; Montenegro</a></li>
<li id="menu-item-108312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108312"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-slovakia/">Slovakia</a></li>
<li id="menu-item-108313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108313"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-slovenia/">Slovenia</a></li>
<li id="menu-item-108314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108314"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-spain/">Spain</a></li>
<li id="menu-item-108315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108315"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-sweden/">Sweden</a></li>
<li id="menu-item-108316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108316"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-switzerland/">Switzerland</a></li>
<li id="menu-item-108317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108317"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-the-netherlands/">The Netherlands</a></li>
<li id="menu-item-108318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108318"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-turkey/">Turkey</a></li>
<li id="menu-item-108319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108319"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-ukraine/">Ukraine</a></li>
<li id="menu-item-108320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108320"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-united-kingdom/">United Kingdom</a></li>
<li id="menu-item-108321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108321"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-yugoslavia/">Yugoslavia</a></li>
</ul>
</li>
<li id="menu-item-38561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38561"><a href="http://esctoday.com/eurovision-news/eurovision-news-past-participants/">News about Past Participants</a></li>
<li id="menu-item-38560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38560"><a href="http://esctoday.com/eurovision-news-ogae/">News from Fan Clubs</a></li>
<li id="menu-item-38562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38562"><a href="http://esctoday.com/eurovision-news-archive/">News Archive/History</a></li>
</ul>
</li>
<li id="menu-item-180984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180984 dropdown menu-color11301"><a href="http://esctoday.com/eurovision-news/the-netherlands-2021/" class="dropdown-toggle" aria-haspopup="true">Rotterdam 2021 <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-180985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180985"><a href="http://esctoday.com/participant?contest_year=2021">Participants</a></li>
</ul>
</li>
<li id="menu-item-137361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137361 dropdown"><a href="#" class="dropdown-toggle" aria-haspopup="true">Previous Years <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-177171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177171 dropdown dropdown-submenu"><a href="http://esctoday.com/eurovision-news/eurovision-news-the-netherlands-2020/">Rotterdam 2020</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-177172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177172"><a href="http://esctoday.com/participant?contest_year=2020">Participants</a></li>
</ul>
</li>
<li id="menu-item-171446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171446 dropdown dropdown-submenu"><a href="http://esctoday.com/eurovision-news/eurovision-news-israel-2019/">Tel Aviv 2019</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-171447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171447"><a href="http://esctoday.com/participant?contest_year=2019">Participants</a></li>
</ul>
</li>
<li id="menu-item-148277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148277 dropdown dropdown-submenu"><a href="http://esctoday.com/eurovision-news/eurovision-news-portugal-2018/">Portugal 2018</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-171445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171445"><a href="http://esctoday.com/participant?contest_year=2018">Participants</a></li>
<li id="menu-item-171444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171444"><a href="http://esctoday.com/eurovision-news-discover-lisbon/">Discover Lisbon</a></li>
</ul>
</li>
<li id="menu-item-137362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137362 dropdown dropdown-submenu"><a href="http://esctoday.com/eurovision-news/eurovision-news-ukraine-2017/">Ukraine 2017</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-162531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162531"><a href="http://esctoday.com/participant?contest_year=2017">Participants</a></li>
<li id="menu-item-162530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162530"><a href="http://esctoday.com/eurovision-news-discover-kyiv/">Discover Kyiv</a></li>
</ul>
</li>
<li id="menu-item-104297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104297 dropdown dropdown-submenu"><a href="http://esctoday.com/eurovision-news/eurovision-news-sweden-2016/">Sweden 2016</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-137583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137583"><a href="http://esctoday.com/participant?contest_year=2016">Participants</a></li>
<li id="menu-item-137584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137584"><a href="http://esctoday.com/eurovision-news-discover-stockholm/">Discover Stockholm</a></li>
</ul>
</li>
<li id="menu-item-108242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-108242 dropdown dropdown-submenu"><a href="http://esctoday.com/eurovision-news/eurovision-news-austria-2015/">Austria 2015</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-108246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108246 dropdown"><a href="#">Participants</a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-108245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108245"><a href="http://esctoday.com/participants/eurovision-song-contest-2015-semi-final-1/">Eurovision Song Contest 2015 – Semi-final 1</a></li>
<li id="menu-item-108244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108244"><a href="http://esctoday.com/participants/eurovision-song-contest-2015-semi-final-2/">Eurovision Song Contest 2015 – Semi-final 2</a></li>
<li id="menu-item-108243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108243"><a href="http://esctoday.com/eurovision-song-contest-2015-grand-final/">Eurovision Song Contest 2015 – Grand Final</a></li>
</ul>
</li>
<li id="menu-item-108247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108247"><a href="http://esctoday.com/eurovision-news-discover-vienna/">Discover Vienna</a></li>
<li id="menu-item-108248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108248"><a href="http://esctoday.com/eurovision-news-specials/eurovision-news-video-message/">Eurostar&#8217;s Video Messages</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-142157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142157"><a href="http://esctoday.com/contact/">Contact Us</a></li>
</ul></div>
<div class="header-right">
<div class="social-icons">

</div>
<a href="#" class="fixed-button navbar-toggle" id="fixed-button">
<i></i>
<i></i>
<i></i>
<i></i>
</a>
</div>
<div id="sb-search" class="sb-search">
<form action="http://esctoday.com/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type" />
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
</nav>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">

<div class="parallax-header">


<div class="parallax-wrapper">
<div data-bg="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/09/wsi-imageoptim-eesti-laul-1550x720.jpg?x27558" class="parallax-image-holder rocket-lazyload" style=""></div>
<div class="container">
<div class="mag-content parallax-box">
<div class="row">
<div class="col-md-12 parallax-box">
<header class="post-header">
<h1 class="post-title">Estonia: Eesti Laul 2022 dates and rules published</h1>
<div class="cat-wrapper"><a href='http://esctoday.com/eurovision-news-countries/eurovision-news-estonia/' class='dt_cat bgcolor41'>Estonia</a></div>
<p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://esctoday.com/author/sanjay-jiandani/"><b>Sanjay (Sergio) Jiandani</b></a></span> <span class="article-date"><i class="fa fa-clock-o"></i> September 2, 2021 1:28 pm</span><span><i class="fa fa-eye"></i> 26 views</span><a class="comments-count" href="#comments"><span class="fb-comments-count" data-href=""></span></a></p> </header>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="container main-wrapper">
<div class="mag-content clearfix">
<div class="row">
<div class="col-md-12">
<div class="content-top-wrapper"><div id="div-gpt-ad-1510691866308-6" class="showDesktop"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510691866308-6'); });</script></div></div>
</div>
</div>
</div>
<div class="main-content mag-content clearfix">
<div class="row blog-content">
<div class="col-md-8 main-wp dt_content">
<div class="theiaStickySidebar">
<div class="row">
<div class="col-md-12">
<article id="post-183882" class="dt_post_content clearfix post-183882 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-estonia category-eurovision-news tag-eesti-laul-2022 tag-eurovision-news-estonia tag-eurovision">
<div class="post-content clearfix">
<p><strong>ERR, the Estonian national broadcaster, has <a href="https://menu.err.ee/1134851/in-english" target="_blank" rel="noopener">published the rules and regulations</a> for the forthcoming edition of Eesti Laul. </strong></p><style>.showMobile {display: none;}.showDesktop {display: block;}@media (max-width:767px) {.showMobile {display: block;}.showDesktop {display: none;}}</style><div id="div-gpt-ad-1510691866308-4" class="showMobile"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510691866308-4'); });</script></div>
<p><strong>Eesti Laul 2022</strong> will consist of a total of 7 shows ( 4 quarter finals, 2 semifinals and 1 Grand Final). The Estonian broadcaster has also confirmed the dates of the 2022 Estonian national selection. A total of 40 songs will partake in the competition.</p>
<p>The 2022 Estonian Eurovision entry and act will be determined on <strong>12 February 2022</strong> during the Grand Final of Eesti Laul 2022. The Quarterfinals will be held from <strong>20 November 2021- 11  December 2021</strong> whilst the semi-finals have been set <strong>for 3rd and 5th February 2022.</strong></p>
<p>The competition will consist of four different stages:</p>
<ul>
<li><em>Pre-audition</em></li>
<li><em>Four Quarter Finals</em></li>
<li><em>Two Semi Finals</em></li>
<li><em>Grand Final</em></li>
</ul>
<h3>Eesti Laul  2022 Calendar</h3>
<ul>
<li>20/11/2021 &#8211; <em>Quarterfinal #1</em></li>
<li>27/11/2021- <em>Quarterfinal #2</em></li>
<li>04/12/2021 &#8211; <em>Quarterfinal #3</em></li>
<li>11/12/2021- <em>Quarterfinal #4</em></li>
<li>03/02/2022- <em>Semifinal #1</em></li>
<li>05/02/2022- <em>Semifinal #2</em></li>
<li>12/02/2022- <em>Grand Final</em></li>
</ul>
<p>ERR has revamped their national selection and introduced four quarter finals in the competition and has also increased the number of competing entries from 24 to 40.</p>
<p>The 2022 Eesti Laul song submission window is open from <strong>02 September- 20 October 2021</strong>.</p>
<h2>Estonia in Eurovision</h2>
<p>The Baltic nation attempted to join the Eurovision family in 1993 when it competed in the preliminary semifinal in Slovenia, unfortunately Estonia didn’t qualify and had to wait for one more year to enter the competition.</p>
<p>Estonia debuted at the Eurovision Song Contest in 1994 with <strong>Silvi Vrait</strong> and went on to win the competition in 2001 with <strong>Tanel Padar</strong> and <strong>Dave Benton</strong>‘s <em>Everybody</em>. The following year the Baltic country successfully hosted the 2002 Eurovision Song Contest in Tallinn.</p>
<p>In 2021 <strong>Uku Suviste</strong> represented Estonia at the 2022 Eurovision Song Contest with his entry ‘<em>The Lucky One</em>‘.</p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<div class="rll-youtube-player" data-src="//www.youtube.com/embed/mhMZQyv_Fhw" data-id="mhMZQyv_Fhw" data-query="wmode=transparent&amp;modestbranding=1&amp;autohide=1&amp;showinfo=0&amp;rel=0"></div><noscript><iframe src="//www.youtube.com/embed/mhMZQyv_Fhw?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></noscript> </div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="div-gpt-ad-1510691866308-5" class="showMobile"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510691866308-5'); });</script></div><div class="alert alert-success call_to_action joinourteam">
ESCToday is growing and always looks for new members to join our team! Feel free to drop us a line if you're interested! Use the <a href="http://esctoday.com/contact/" target="_blank">Contact Us page</a> or send us an email at <a href="/cdn-cgi/l/email-protection#c1b7a0a2a0afa2a8a4b281a4b2a2b5aea5a0b8efa2aeac"><span class="__cf_email__" data-cfemail="285e494b49464b414d5b684d5b4b5c474c4951064b4745">[email&#160;protected]</span></a>!
</div>
</div>
<footer class="post-meta">
<div class="tags-wrapper"><ul class="tags-widget clearfix">
<li class="trending">Tags:</li><li><a href="http://esctoday.com/tag/eesti-laul-2022/" rel="tag">Eesti Laul 2022</a></li><li><a href="http://esctoday.com/tag/eurovision-news-estonia/" rel="tag">Estonia</a></li><li><a href="http://esctoday.com/tag/eurovision/" rel="tag">eurovision</a></li></ul></div><div class="share-wrapper clearfix"><div class="total-shares">
<em id="countUp">0</em>
<div class="caption">SHARES</div>
</div><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'Estonia: Eesti Laul 2022 dates and rules published', 'ERR, the Estonian national broadcaster, has published the rules and regulations for the forthcoming edition of Eesti Laul.  Eesti Laul 2022 will consist of a total of 7 shows (...')">
<i class="fa fa-facebook"></i>
<span class="alt-text">Share</span>
</a><a class="social-share twitter" href="javascript:dt_share('tw', 'Estonia: Eesti Laul 2022 dates and rules published', 'ERR, the Estonian national broadcaster, has published the rules and regulations for the forthcoming edition of Eesti Laul.  Eesti Laul 2022 will consist of a total of 7 shows (...')">
<i class="fa fa-twitter"></i>
<span class="alt-text">Tweet</span>
</a><a class="social-share google-plus" href="javascript:dt_share('gp', 'Estonia: Eesti Laul 2022 dates and rules published', 'ERR, the Estonian national broadcaster, has published the rules and regulations for the forthcoming edition of Eesti Laul.  Eesti Laul 2022 will consist of a total of 7 shows (...')">
<i class="fa fa-google-plus"></i>
<span class="alt-text"></span>
</a><a class="social-share linkedin" href="javascript:dt_share('ln', 'Estonia: Eesti Laul 2022 dates and rules published', 'ERR, the Estonian national broadcaster, has published the rules and regulations for the forthcoming edition of Eesti Laul.  Eesti Laul 2022 will consist of a total of 7 shows (...')">
<i class="fa fa-linkedin"></i>
<span class="alt-text"></span>
</a></div></div>
<div class="author-box clearfix">
<div class="author-avatar">
<a href="http://esctoday.com/author/sanjay-jiandani/">
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2017/11/wsi-imageoptim-VIENNA-2015-029-150x150.jpg?x27558" /><noscript><img width="150" height="150" src="http://esct2019.storage.googleapis.com/wp-content/uploads/2017/11/wsi-imageoptim-VIENNA-2015-029-150x150.jpg?x27558" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></noscript>
</a>
</div>
<div class="author-info">
<h3><a href="http://esctoday.com/author/sanjay-jiandani/">Sanjay (Sergio) Jiandani</a></h3>
<p class="author-position">Head of International Relations &amp; Communications</p>
<p>Sanjay (Sergio) joined esctoday.com in December 2006 as an editor. He was appointed as the Head of Press of ESCToday.com in 2011. Hereafter in 2016 he was promoted as the Head of International Relations &amp; Communications at ESCToday. Sergio has covered the Eurovision Song Contest live 19 times since 2000, having worked for several international magazines and media outlets.</p>
<div class="author-contact">
<a href="https://www.facebook.com/jiandani.sergio" target="_blank"><i class="fa fa-facebook fa-lg" title="Facebook"></i></a><a href="https://twitter.com/sergiosanj1" target="_blank"><i class="fa fa-twitter fa-lg" title="Twitter"></i></a><a href="https://es.linkedin.com/in/sanjay-jiandani-570284125" target="_blank"><i class="fa fa-linkedin fa-lg" title="Linkedin"></i></a> </div>
</div>
</div>
<h3 class="block-title"><span>Comments:</span></h3>
<div class="fb-comments" id="comments" data-href="http://esctoday.com/183882/estonia-eesti-laul-2022-dates-and-rules-published/" data-width="100%" data-numposts="5"></div>
<div class="row">
<div class="post-nav-wrapper clearfix">
<div class="col-md-6 omega">
<div class="previous-post">
<div class="post-nav-label">
<i class="fa fa-angle-left"></i>
Previous post </div>
<a href="http://esctoday.com/183879/latvia-ltv-confirms-participation-at-eurovision-2022/">Latvia: LTV confirms participation at Eurovision 2022</a>
</div>
</div>
<div class="col-md-6 alpha">
</div>
</div>
</div>
</footer>
<div class="related-posts clearfix"><h3 class="block-title"><span>Related posts</span></h3><div class="row "><div class="col-md-12">
<article class="simple-post clearfix post-183879 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-confirmed-countries category-eurovision-news-latvia category-eurovision-news tag-2nd-semi-final-latvia tag-eurovision tag-featured tag-ltv">
<div class="simple-thumb">
<a href="http://esctoday.com/183879/latvia-ltv-confirms-participation-at-eurovision-2022/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/05/wsi-imageoptim-EC0717AB-D3EC-4D91-AECD-30C91CE336C2-4134-0000029AA47F4F78-255x180.jpg?x27558" /><noscript><img src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/05/wsi-imageoptim-EC0717AB-D3EC-4D91-AECD-30C91CE336C2-4134-0000029AA47F4F78-255x180.jpg?x27558" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h4">
<a href="http://esctoday.com/183879/latvia-ltv-confirms-participation-at-eurovision-2022/">Latvia: LTV confirms participation at Eurovision 2022</a>
</h3>
<p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://esctoday.com/author/sanjay-jiandani/">Sanjay (Sergio) Jiandani</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> September 2, 2021 11:43 am</span></p> </header>
</article></div></div><div class="row "><div class="col-md-12">
<article class="simple-post clearfix post-183876 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news category-eurovision-news-norway tag-eurovision tag-melodi-grand-prix-2022 tag-norway-2">
<div class="simple-thumb">
<a href="http://esctoday.com/183876/norway-nrk-confirms-melodi-grand-prix-2022-dates/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/02/wsi-imageoptim-TIX-Melodi-Grand-Prix-2021-Norway-Eurovision-255x180.png?x27558" /><noscript><img src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/02/wsi-imageoptim-TIX-Melodi-Grand-Prix-2021-Norway-Eurovision-255x180.png?x27558" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h4">
<a href="http://esctoday.com/183876/norway-nrk-confirms-melodi-grand-prix-2022-dates/">Norway: NRK confirms Melodi Grand Prix 2022 dates</a>
</h3>
<p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://esctoday.com/author/sanjay-jiandani/">Sanjay (Sergio) Jiandani</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> September 1, 2021 5:24 pm</span></p> </header>
</article></div></div><div class="row "><div class="col-md-12">
<article class="simple-post clearfix post-183564 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-confirmed-countries category-eurovision-news-italy-2022 category-eurovision-news tag-confirmed-countries tag-eurovision tag-eurovision-2022 tag-featured">
<div class="simple-thumb">
<a href="http://esctoday.com/183564/eurovision-2022-how-many-countries-will-participate-in-italy/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/05/wsi-imageoptim-Turin_monte_cappuccini-255x180.jpg?x27558" /><noscript><img src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/05/wsi-imageoptim-Turin_monte_cappuccini-255x180.jpg?x27558" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h4">
<a href="http://esctoday.com/183564/eurovision-2022-how-many-countries-will-participate-in-italy/">Eurovision 2022: How many countries will participate in Italy?</a>
</h3>
<p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://esctoday.com/author/sanjay-jiandani/">Sanjay (Sergio) Jiandani</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> August 31, 2021 9:30 am</span></p> </header>
</article></div></div><div class="row "><div class="col-md-12">
<article class="simple-post clearfix post-183829 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-monaco category-eurovision-news tag-eurovision tag-featured tag-eurovision-news-monaco tag-tmc">
<div class="simple-thumb">
<a href="http://esctoday.com/183829/monaco-tmc-will-not-compete-at-eurovision-2022/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2018/08/wsi-imageoptim-Monaco_Monte_Carlo_1-255x180.jpg?x27558" /><noscript><img src="http://esct2019.storage.googleapis.com/wp-content/uploads/2018/08/wsi-imageoptim-Monaco_Monte_Carlo_1-255x180.jpg?x27558" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h4">
<a href="http://esctoday.com/183829/monaco-tmc-will-not-compete-at-eurovision-2022/">Monaco: TMC will not compete at Eurovision 2022</a>
</h3>
<p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://esctoday.com/author/sanjay-jiandani/">Sanjay (Sergio) Jiandani</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> August 30, 2021 3:37 pm</span></p> </header>
</article></div></div></div>
</article>
</div>
</div> </div>
</div>
<div class="col-md-4 dt_sidebar">
<div class="widget-area" role="complementary">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1510691866308-0" style="margin-bottom:20px">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510691866308-0'); });
</script>
</div></div></aside><aside id="social_widget-2" class="widget widget_social_widget"><ul class="social-list"><li class="social-facebook"><a href="http://facebook.com/esctoday" data-toggle="tooltip" target="_blank" data-placement="top" title="" data-original-title="Facebook"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a href="http://twitter.com/esctoday" data-toggle="tooltip" target="_blank" data-placement="top" title="" data-original-title="Twitter"><i class="fa fa-twitter"></i></a></li><li class="social-youtube"><a href="http://youtube.com/esctodaytv" data-toggle="tooltip" target="_blank" data-placement="top" title="" data-original-title="Youtube"><i class="fa fa-youtube"></i></a></li><li class="social-linkedin"><a href="https://www.linkedin.com/company/506308" data-toggle="tooltip" target="_blank" data-placement="top" title="" data-original-title="Linkedin"><i class="fa fa-linkedin"></i></a></li><li class="social-instagram"><a href="https://www.instagram.com/esctoday" data-toggle="tooltip" target="_blank" data-placement="top" title="" data-original-title="Instagram"><i class="fa fa-instagram"></i></a></li></ul></aside><aside id="wysiwyg_widgets_widget-12" class="widget widget_wysiwyg_widgets_widget"><p style="text-align: center;"><a href="http://esctoday.com/eurovision-news-infe/eurovision-news-infe-poll-2021/"><img class="img-responsive aligncenter" title="INFE Poll 2021" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%20355'%3E%3C/svg%3E" alt="infe_poll_2019" width="540" height="355" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/04/wsi-imageoptim-infe-poll-2021-head-540x355.jpg" /><noscript><img class="img-responsive aligncenter" title="INFE Poll 2021" src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/04/wsi-imageoptim-infe-poll-2021-head-540x355.jpg" alt="infe_poll_2019" width="540" height="355" /></noscript></a></p>
</aside><aside id="wysiwyg_widgets_widget-11" class="widget widget_wysiwyg_widgets_widget"><p><a href="http://esctoday.com/eurovision-news-ogae/eurovision-news-ogae-poll-2021/"><img class="img-responsive aligncenter wp-image-182654 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20360'%3E%3C/svg%3E" alt="" width="640" height="360" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/04/wsi-imageoptim-OGAE-Poll-2021-1024x576.jpg" /><noscript><img class="img-responsive aligncenter wp-image-182654 size-large" src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/04/wsi-imageoptim-OGAE-Poll-2021-1024x576.jpg" alt="" width="640" height="360" /></noscript></a></p>
</aside><aside id="wysiwyg_widgets_widget-5" class="widget widget_wysiwyg_widgets_widget"><p><a href="http://esctoday.com/eurovision-news-opinions/eurovision-news-op_esc/"><img class="img-responsive aligncenter wp-image-129587 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20260'%3E%3C/svg%3E" alt="OP_ESC" width="480" height="260" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2016/03/op_esc_2016.jpg?x63164" /><noscript><img class="img-responsive aligncenter wp-image-129587 size-full" src="http://esct2019.storage.googleapis.com/wp-content/uploads/2016/03/op_esc_2016.jpg?x63164" alt="OP_ESC" width="480" height="260" /></noscript></a></p>
</aside><aside id="tabs_widget-5" class="widget widget_tabs_widget"> <ul class="nav nav-tabs" role="tablist" id="widget-tab">
<li role="presentation" class="active"><a href="#dtblockf302ba98a3f9d07641c0b148152f3df6" aria-controls="dtblockf302ba98a3f9d07641c0b148152f3df6" role="tab" data-toggle="tab" aria-expanded="true">Popular</a></li>
</ul>
<div class="tab-content">
<div role="tabpanel" class="tab-pane animated fadeIn clearfix active" id="dtblockf302ba98a3f9d07641c0b148152f3df6">
<div class="">
<div id="dtblockf302ba98a3f9d07641c0b148152f3df6kkk">
<article class="widget-post clearfix post-183635 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-confirmed-countries category-eurovision-news-estonia category-eurovision-news tag-err tag-eurovision-news-estonia tag-eurovision tag-featured">
<div class="simple-thumb">
<a href="http://esctoday.com/183635/estonia-err-confirms-participation-at-eurovision-2022/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/05/wsi-imageoptim-06AC7B26-2F3F-4DF7-9BD6-E0D8BE540306-4134-0000028D51F4CB08-255x180.jpg?x27558" /><noscript><img src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/05/wsi-imageoptim-06AC7B26-2F3F-4DF7-9BD6-E0D8BE540306-4134-0000028D51F4CB08-255x180.jpg?x27558" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="http://esctoday.com/183635/estonia-err-confirms-participation-at-eurovision-2022/">Estonia: ERR confirms participation at Eurovision 2022</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 404 views</p> </header>
</article>
<article class="widget-post clearfix post-183876 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news category-eurovision-news-norway tag-eurovision tag-melodi-grand-prix-2022 tag-norway-2">
<div class="simple-thumb">
<a href="http://esctoday.com/183876/norway-nrk-confirms-melodi-grand-prix-2022-dates/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/02/wsi-imageoptim-TIX-Melodi-Grand-Prix-2021-Norway-Eurovision-255x180.png?x27558" /><noscript><img src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/02/wsi-imageoptim-TIX-Melodi-Grand-Prix-2021-Norway-Eurovision-255x180.png?x27558" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="http://esctoday.com/183876/norway-nrk-confirms-melodi-grand-prix-2022-dates/">Norway: NRK confirms Melodi Grand Prix 2022 dates</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 222 views</p> </header>
</article>
<article class="widget-post clearfix post-183851 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news category-eurovision-news-spain tag-eurovision tag-eva-mora tag-spain-2">
<div class="simple-thumb">
<a href="http://esctoday.com/183851/spain-rtve-appoints-eva-mora-as-the-new-head-of-delegation/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/08/wsi-imageoptim-eva-mora-255x180.jpg?x27558" /><noscript><img src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/08/wsi-imageoptim-eva-mora-255x180.jpg?x27558" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="http://esctoday.com/183851/spain-rtve-appoints-eva-mora-as-the-new-head-of-delegation/">Spain: RTVE appoints Eva Mora as the new Head of Delegation</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 220 views</p> </header>
</article>
<article class="widget-post clearfix post-183860 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news category-eurovision-news-san-marino tag-eurovision tag-eurovision-news-san-marino tag-senhit">
<div class="simple-thumb">
<a href="http://esctoday.com/183860/san-marino-senhit-releases-the-steve-aoki-remix-version-of-adrenalina/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/08/wsi-imageoptim-sehnit-255x180.jpg?x27558" /><noscript><img src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/08/wsi-imageoptim-sehnit-255x180.jpg?x27558" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="http://esctoday.com/183860/san-marino-senhit-releases-the-steve-aoki-remix-version-of-adrenalina/">San Marino: Senhit releases the Steve Aoki remix version of &#8216;Adrenalina&#8217;</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 199 views</p> </header>
</article>
<article class="widget-post clearfix post-183855 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-denmark category-eurovision-news tag-dansk-melodi-grand-prix-2022 tag-denmark-2 tag-eurovision tag-featured">
<div class="simple-thumb">
<a href="http://esctoday.com/183855/denmark-dr-opens-submission-window-for-dansk-melodi-grand-prix-2022/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/08/wsi-imageoptim-fyr-og-flame-255x180.jpg?x27558" /><noscript><img src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/08/wsi-imageoptim-fyr-og-flame-255x180.jpg?x27558" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="http://esctoday.com/183855/denmark-dr-opens-submission-window-for-dansk-melodi-grand-prix-2022/">Denmark: DR opens submission window for Dansk Melodi Grand Prix 2022</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 165 views</p> </header>
</article>
<article class="widget-post clearfix post-183879 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-confirmed-countries category-eurovision-news-latvia category-eurovision-news tag-2nd-semi-final-latvia tag-eurovision tag-featured tag-ltv">
<div class="simple-thumb">
<a href="http://esctoday.com/183879/latvia-ltv-confirms-participation-at-eurovision-2022/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/05/wsi-imageoptim-EC0717AB-D3EC-4D91-AECD-30C91CE336C2-4134-0000029AA47F4F78-255x180.jpg?x27558" /><noscript><img src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/05/wsi-imageoptim-EC0717AB-D3EC-4D91-AECD-30C91CE336C2-4134-0000029AA47F4F78-255x180.jpg?x27558" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="http://esctoday.com/183879/latvia-ltv-confirms-participation-at-eurovision-2022/">Latvia: LTV confirms participation at Eurovision 2022</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 81 views</p> </header>
</article>
<article class="widget-post clearfix post-183882 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-estonia category-eurovision-news tag-eesti-laul-2022 tag-eurovision-news-estonia tag-eurovision">
<div class="simple-thumb">
<a href="http://esctoday.com/183882/estonia-eesti-laul-2022-dates-and-rules-published/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/09/wsi-imageoptim-eesti-laul-255x180.jpg?x27558" /><noscript><img src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/09/wsi-imageoptim-eesti-laul-255x180.jpg?x27558" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="http://esctoday.com/183882/estonia-eesti-laul-2022-dates-and-rules-published/">Estonia: Eesti Laul 2022 dates and rules published</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 26 views</p> </header>
</article>
<article class="widget-post clearfix post-183840 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-australia category-eurovision-news tag-australia tag-australia-decides-2022 tag-eurovision">
<div class="simple-thumb">
<a href="http://esctoday.com/183840/australia-sbs-confirms-national-final-for-eurovision-2022/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/08/wsi-imageoptim-australia-255x180.jpg?x27558" /><noscript><img src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/08/wsi-imageoptim-australia-255x180.jpg?x27558" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="http://esctoday.com/183840/australia-sbs-confirms-national-final-for-eurovision-2022/">Australia: SBS confirms national final for Eurovision 2022</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 277 views</p> </header>
</article>
<article class="widget-post clearfix post-183833 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-italy-2022 category-eurovision-news tag-eurovision tag-eurovision-2022 tag-rai">
<div class="simple-thumb">
<a href="http://esctoday.com/183833/eurovision-2022-host-city-reveal-on-monday-30-august/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/07/wsi-imageoptim-view-of-turin-centre-with-mole-antonelliana-italy-jpg_header-144980-255x180.jpeg?x27558" /><noscript><img src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/07/wsi-imageoptim-view-of-turin-centre-with-mole-antonelliana-italy-jpg_header-144980-255x180.jpeg?x27558" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="http://esctoday.com/183833/eurovision-2022-host-city-reveal-on-monday-30-august/">Eurovision 2022: Host City Reveal on Monday 30 August?</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 1,131 views</p> </header>
</article>
<article class="widget-post clearfix post-183826 post type-post status-publish format-standard has-post-thumbnail hentry category-eurovision-news-italy-2022 category-eurovision-news tag-eurovision tag-eurovision-2022 tag-featured tag-turin">
<div class="simple-thumb">
<a href="http://esctoday.com/183826/eurovision-2022-turin-releases-promotional-video-of-its-esc-bid/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" data-lazy-src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/08/wsi-imageoptim-torino-logo-255x180.jpg?x27558" /><noscript><img src="http://esct2019.storage.googleapis.com/wp-content/uploads/2021/08/wsi-imageoptim-torino-logo-255x180.jpg?x27558" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<header>
<h3 class="h5">
<a href="http://esctoday.com/183826/eurovision-2022-turin-releases-promotional-video-of-its-esc-bid/">Eurovision 2022: Turin releases promotional video of its ESC bid</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> 1,371 views</p> </header>
</article></div>
</div>
</div>
</div>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1510691866308-1" style="margin-top:20px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510691866308-1'); });
</script>
</div></div></aside> </div>
</div>
</div>
</div>
</div>
<div class="mag-content clearfix">
<div class="row">
<div class="col-md-12">
<div class="content-bottom-wrapper"><div id="div-gpt-ad-1510691866308-3" class="showDesktop"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510691866308-3'); });</script></div></div>
</div>
</div>
</div>
</div>
</div>

<footer class="footer source-org vcard copyright clearfix" id="footer">
<div class="footer-main">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-5">
<div id="wysiwyg_widgets_widget-3" class="footer-block clearfix widget_wysiwyg_widgets_widget"><h3 class="footer-title">About us</h3><p><span style="color: #ffffff;">ESCToday was founded in 1999 and since then it delivers Eurovision Song Contest news, polls, interviews, charts and exclusivities on a daily basis.</span></p>
<p><span style="color: #ffffff;"><a style="color: #ffffff;" href="//esctoday.com/about-us/"><strong>About Esctoday</strong></a></span></p>
<p><span style="color: #ffffff;"><strong><a style="color: #ffffff;" href="//esctoday.com/about-us/the-team/">The team behind</a></strong></span></p>
</div> </div>
<div class="col-md-3">
<div id="nav_menu-2" class="footer-block clearfix widget_nav_menu"><h3 class="footer-title">Categories</h3><div class="menu-foote_menu-container"><ul id="menu-foote_menu" class="menu"><li id="menu-item-110457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110457"><a href="http://esctoday.com/eurovision-news/">Eurovision News</a></li>
<li id="menu-item-110459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110459"><a href="http://esctoday.com/eurovision-news/eurovision-news-past-participants/">Participants News</a></li>
<li id="menu-item-110456" class="menu-item menu-item-type-post_type_archive menu-item-object-participant menu-item-110456"><a href="http://esctoday.com/participant/">Eurovision Participants</a></li>
<li id="menu-item-110458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110458"><a href="http://esctoday.com/eurovision-news-ogae/">Fans</a></li>
</ul></div></div> </div>
<div class="col-md-4">
<div id="text-3" class="footer-block clearfix widget_text"><h3 class="footer-title">Social Media</h3> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/esctoday/" data-tabs="messages, events" data-height="350" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/esctoday/"><a href="https://www.facebook.com/esctoday/">Esctoday</a></blockquote></div></div></div>
</div> </div>
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-6">
Copyright ESCToday © 2021. All Rights Reserved </div>
<div class="col-md-6">
<div class="social-icons pull-right">
<a href="http://facebook.com/esctoday" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="http://twitter.com/esctoday" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://youtube.com/esctodaytv" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://www.linkedin.com/company/506308" title="" data-original-title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/esctoday" title="" data-original-title="Instagram" target="_blank"><i class="fa fa-instagram"></i></a> </div>
</div>
</div> </div>
</div>
</div>
</div>
</footer>

</div>
<div class="mobile-overlay" id="mobile-overlay"></div>

<nav id="mobile-nav" class="mm-menu mm-offcanvas">
<div>
<ul id="menu-main-menu-1" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38557"><a href="http://esctoday.com/eurovision-news/">News</a>
<ul class="sub-menu">
<li class="countries-cols menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-38559"><a href="http://esctoday.com/eurovision-news-countries/">All the Countries</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108268"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-albania/">Albania</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108269"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-andorra/">Andorra</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108270"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-armenia/">Armenia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108271"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-australia/">Australia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108272"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-austria/">Austria</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108273"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-azerbaijan/">Azerbaijan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108274"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-belarus/">Belarus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108275"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-belgium/">Belgium</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108276"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-bosnia-herzegovina/">Bosnia &#038; Herzegovina</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108277"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-bulgaria/">Bulgaria</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108278"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-croatia/">Croatia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108279"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-cyprus/">Cyprus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108280"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-czech-republic/">Czech Republic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108281"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-denmark/">Denmark</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108282"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-estonia/">Estonia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108283"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-finland/">Finland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108284"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-france/">France</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108286"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-georgia/">Georgia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108287"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-germany/">Germany</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108288"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-greece/">Greece</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108289"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-hungary/">Hungary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108290"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-iceland/">Iceland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108291"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-ireland/">Ireland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108292"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108293"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-italy/">Italy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108294"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-latvia/">Latvia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108295"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-lebanon/">Lebanon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108296"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-liechtenstein/">Liechtenstein</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108297"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-lithuania/">Lithuania</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108298"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-luxembourg/">Luxembourg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108299"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-malta/">Malta</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108300"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-moldova/">Moldova</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108301"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-monaco/">Monaco</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108302"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-montenegro/">Montenegro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108303"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-morocco/">Morocco</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108285"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-north-macedonia/">North Macedonia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108304"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-norway/">Norway</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108305"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-poland/">Poland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108306"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-portugal/">Portugal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108307"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-romania/">Romania</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108308"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-russia/">Russia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108309"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-san-marino/">San Marino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108310"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-serbia/">Serbia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108311"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-serbia-montenegro/">Serbia &#038; Montenegro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108312"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-slovakia/">Slovakia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108313"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-slovenia/">Slovenia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108314"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-spain/">Spain</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108315"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-sweden/">Sweden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108316"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-switzerland/">Switzerland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108317"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-the-netherlands/">The Netherlands</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108318"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-turkey/">Turkey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108319"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-ukraine/">Ukraine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108320"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-united-kingdom/">United Kingdom</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108321"><a href="http://esctoday.com/eurovision-news-countries/eurovision-news-yugoslavia/">Yugoslavia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38561"><a href="http://esctoday.com/eurovision-news/eurovision-news-past-participants/">News about Past Participants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38560"><a href="http://esctoday.com/eurovision-news-ogae/">News from Fan Clubs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38562"><a href="http://esctoday.com/eurovision-news-archive/">News Archive/History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180984"><a href="http://esctoday.com/eurovision-news/the-netherlands-2021/">Rotterdam 2021</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180985"><a href="http://esctoday.com/participant?contest_year=2021">Participants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137361"><a href="#">Previous Years</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177171"><a href="http://esctoday.com/eurovision-news/eurovision-news-the-netherlands-2020/">Rotterdam 2020</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177172"><a href="http://esctoday.com/participant?contest_year=2020">Participants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171446"><a href="http://esctoday.com/eurovision-news/eurovision-news-israel-2019/">Tel Aviv 2019</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171447"><a href="http://esctoday.com/participant?contest_year=2019">Participants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148277"><a href="http://esctoday.com/eurovision-news/eurovision-news-portugal-2018/">Portugal 2018</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171445"><a href="http://esctoday.com/participant?contest_year=2018">Participants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171444"><a href="http://esctoday.com/eurovision-news-discover-lisbon/">Discover Lisbon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137362"><a href="http://esctoday.com/eurovision-news/eurovision-news-ukraine-2017/">Ukraine 2017</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162531"><a href="http://esctoday.com/participant?contest_year=2017">Participants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162530"><a href="http://esctoday.com/eurovision-news-discover-kyiv/">Discover Kyiv</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104297"><a href="http://esctoday.com/eurovision-news/eurovision-news-sweden-2016/">Sweden 2016</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137583"><a href="http://esctoday.com/participant?contest_year=2016">Participants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137584"><a href="http://esctoday.com/eurovision-news-discover-stockholm/">Discover Stockholm</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-108242"><a href="http://esctoday.com/eurovision-news/eurovision-news-austria-2015/">Austria 2015</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108246"><a href="#">Participants</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108245"><a href="http://esctoday.com/participants/eurovision-song-contest-2015-semi-final-1/">Eurovision Song Contest 2015 – Semi-final 1</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108244"><a href="http://esctoday.com/participants/eurovision-song-contest-2015-semi-final-2/">Eurovision Song Contest 2015 – Semi-final 2</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108243"><a href="http://esctoday.com/eurovision-song-contest-2015-grand-final/">Eurovision Song Contest 2015 – Grand Final</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108247"><a href="http://esctoday.com/eurovision-news-discover-vienna/">Discover Vienna</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108248"><a href="http://esctoday.com/eurovision-news-specials/eurovision-news-video-message/">Eurostar&#8217;s Video Messages</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142157"><a href="http://esctoday.com/contact/">Contact Us</a></li>
</ul> <div class="mobile-nav-footer">
<form role="search" method="get" class="search-form" action="http://esctoday.com/">
<div class="input-group">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" />
<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text...">
<i class="fa fa-search"></i></button></span></div></form> </div>
</div>
</nav>
<script>
		jQuery(".sb-search").on('click', function(){
			console.log('clicked');
			new UISearch(document.getElementById("sb-search"));
		});
	</script>
<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&version=v2.5";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<link rel='stylesheet' id='dynamic-css-css' href='http://esct2019.storage.googleapis.com/wp-content/themes/esctoday/css/redux-theme.css.gzip?x27558' type='text/css' media='all' />
<link rel='stylesheet' id='dt_wp_admin_css-css' href='http://esct2019.storage.googleapis.com/wp-content/themes/esctoday/css/custom-meta.css.gzip?x27558' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-theme-css' href='http://esct2019.storage.googleapis.com/wp-content/themes/esctoday/theme.css.gzip?x27558' type='text/css' media='all' />
<script type='text/javascript' src='http://esct2019.storage.googleapis.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js.gzip?x27558' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='http://esct2019.storage.googleapis.com/wp-includes/js/dist/vendor/wp-polyfill.min.js.gzip?x27558' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://esct2019.storage.googleapis.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js.gzip?x27558"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://esct2019.storage.googleapis.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js.gzip?x27558"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://esct2019.storage.googleapis.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js.gzip?x27558"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://esct2019.storage.googleapis.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js.gzip?x27558"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://esct2019.storage.googleapis.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js.gzip?x27558"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://esct2019.storage.googleapis.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js.gzip?x27558"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/esctoday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://esct2019.storage.googleapis.com/wp-content/plugins/contact-form-7/includes/js/index.js.gzip?x27558' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/esctoday.com\/wp-admin\/admin-ajax.php","post_id":"183882"};
/* ]]> */
</script>
<script type='text/javascript' src='http://esct2019.storage.googleapis.com/wp-content/plugins/wp-postviews/postviews-cache.js.gzip?x27558' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='http://esct2019.storage.googleapis.com/wp-content/themes/esctoday/js/plugins.js.gzip?x27558' id='mag-plugins-js'></script>
<script type='text/javascript' src='http://esct2019.storage.googleapis.com/wp-content/themes/esctoday/css/plugins/bootstrap/js/bootstrap.min.js.gzip?x27558' id='mag-bootstrap-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lf0vZAUAAAAALAij3_ilXrgx3ZNj-_aK0RVbmmi' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lf0vZAUAAAAALAij3_ilXrgx3ZNj-_aK0RVbmmi","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://esct2019.storage.googleapis.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js.gzip?x27558' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='http://esct2019.storage.googleapis.com/wp-includes/js/wp-embed.min.js.gzip?x27558' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='http://esct2019.storage.googleapis.com/wp-content/themes/esctoday/js/admin.js.gzip?x27558' id='dt_builder-js'></script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="http://esct2019.storage.googleapis.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js.gzip?x27558"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'688741896f7017b5',m:'854350b54cbfe80398913a6cf483eb8c75b22850-1630591136-1800-AW76aHw1E4/6PEpUAcEacIQ7/uCrYqQPCWs2IyFTmuQm9BP3NX+gVjXYAF0Lgm8xFtQoK/VpTqd5cvXN7OXZwAO315+aYkaLawgunJ/XZQ6vdduETwp4vMfYOnfF1CqNDC91zOLHjWm8cC/MnOLg60/ehws8rfs7HZ3odnOAmsBGOxHdLjXHOXWxgCQBZWLSfA==',s:[0x4cf7449696,0x56085bfdc3],}})();</script></body>
</html>
